Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

ok why isnt this thing starting!?

Discussion in 'The Garage' started by bryguy00b, Feb 16, 2004.

  1. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    ok i got it getting spark now..changed the modual yet again and now it trys to start so its getting spark..just put a "new carb" on it..holley 600...its getting fuel up to the carb as i can see it goin through the clear filter...but it will crank and sputter..like try to start but just wont do it...only if i pour gas down the carb it will fire up for a second then quit, did this with the other carb too..what u think could be the problem? i checked the wires there all in right..
     
  2. BobK

    BobK 1/2 ton status

    Joined:
    Oct 5, 2000
    Posts:
    1,604
    Likes Received:
    0
    Location:
    Petrolia,Ontario,Canada but working in Port Huron,
    Can you see it spray through the jets when you manually open the throttle blades?
     
  3. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Fuel pump...kink in a hose...
    I had the same problem with my Q-Jet..I could see the fuel go in but when it would try to start it would run out of fuel because of the kink in the hose right down my the fuel pump....
    Just food for thought.. /forums/images/graemlins/dunno.gif
     
  4. justhorsinaround

    justhorsinaround 3/4 ton status

    Joined:
    Sep 16, 2003
    Posts:
    6,798
    Likes Received:
    0
    Location:
    Northerish Phoenix, Az
    Yea I was gonna say fuel pressure. Sounds to me all it wants is more gas. Good luck to ya.

    Allan
     
  5. southernspeed

    southernspeed 1/2 ton status GMOTM Winner

    Joined:
    Dec 24, 2003
    Posts:
    4,395
    Likes Received:
    50
    Location:
    VA
    Bad air leak? Check your manifold for tightness and all your vacuum lines and blanking plugs. /forums/images/graemlins/confused.gif
     
  6. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    yea fuel pump was what i was thinking to..only thing i can think of..vacuum..i think everything is good there...ill stick the gauge in the line today and see what happens..all let yall know..thanx! /forums/images/graemlins/peace.gif
     
  7. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    Did you remove the distributor while working on it? If so, then it's possible that the distributor got put back in incorrectly. If it's off by a few teeth then the spark will be happening at the wrong times.
     
  8. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    yea...and no i didnt take it out, just everything in it..(but for the pickup coil of course) so i dunno...im ganna but a guage in the line and see what the presure is like i guess..
     

Share This Page