Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Only "read"(yellow) icons in Garage forum????

Discussion in 'Feedback | Site Announcements' started by Can Can, Oct 8, 2002.

  1. Can Can

    Can Can Pusher Man Staff Member Super Moderator

    Joined:
    Feb 17, 2000
    Posts:
    15,552
    Likes Received:
    136
    Location:
    Cochrane, Alberta, Canada
    Only \"read\"(yellow) icons in Garage forum????

    Everytime I've opened the Garage today the "new"(orange) posts are already showing as "read"(yellow). Is anybody else having the same problem?
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Re: Only \"read\"(yellow) icons in Garage forum????

    That happens to me if someone pm's me a link to a forum/thread. I open the link and for the rest of the time I'm logged on the site I don't get any 'orange' icons.

    Happened today when Twiztid pm'd me the link to Grimmy's B-day thread.

    Rene
     
  3. Can Can

    Can Can Pusher Man Staff Member Super Moderator

    Joined:
    Feb 17, 2000
    Posts:
    15,552
    Likes Received:
    136
    Location:
    Cochrane, Alberta, Canada
    Re: Only \"read\"(yellow) icons in Garage forum????

    I got the same PM.....so I have to log off and log back on to reactivate the orange icons?
     
  4. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Re: Only \"read\"(yellow) icons in Garage forum????

    prolly, you might also try clearing your cache, usually works for me.
     
  5. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Re: Only \"read\"(yellow) icons in Garage forum????

    I'm not sure what to do about it other than log off after it happens and log back in.

    Rene
     
  6. Leadfoot

    Leadfoot 1/2 ton status Premium Member

    Joined:
    Nov 28, 2000
    Posts:
    3,112
    Likes Received:
    1
    Location:
    Western Massachusetts
  7. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Re: Only \"read\"(yellow) icons in Garage forum????

    I did all that when Steve first posted it...

    Rene
     
  8. Leadfoot

    Leadfoot 1/2 ton status Premium Member

    Joined:
    Nov 28, 2000
    Posts:
    3,112
    Likes Received:
    1
    Location:
    Western Massachusetts
    Re: Only \"read\"(yellow) icons in Garage forum????

    Lead:</font><blockquote><font class="small">In reply to:</font><hr />
    Not sure if it will for you (or if you have already tried it).


    [/ QUOTE ]
    Trusty:</font><blockquote><font class="small">In reply to:</font><hr />
    I did all that when Steve first posted it...


    [/ QUOTE ]

    I guess that answers that question /forums/images/graemlins/deal.gif /forums/images/graemlins/rolleyes.gif /forums/images/graemlins/grin.gif
    Let us know if you figure it out /forums/images/graemlins/ears.gif/forums/images/graemlins/thumb.gif
     
  9. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
    Re: Only \"read\"(yellow) icons in Garage forum????

    </font><blockquote><font class="small">In reply to:</font><hr />
    Happened today when Twiztid pm'd me the link to Grimmy's B-day thread.

    [/ QUOTE ]

    Sorry, didn't intend to mess it up for you or anyone else.
    The title was obscure, thought it might be more of a suprize that-way and kinda fun, but it needed a bit of a push to get it going.

    If you bounce around forums with links or searches, w/o going directly through the "Forum-Page", the forum posts will come up "empty" (or yellow), because you have all-ready been there. (I assume thats the resson)

    You can scroll back, by looking at the "date".
     

Share This Page