Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Orifice tube problems

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Impex, Sep 4, 2002.

  1. Impex

    Impex 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    469
    Likes Received:
    0
    Location:
    Chandler, AZ
    Decided to go back to R12 after converting to R134a (Factory Air rebuilt compressor enough said...hehehe) Back when i did the R134a i bought a evaporator from a j-yard (had to buy all the new parts after previous owner stripped stock a/c out) well when i was putting the orifice tube in i had lots of trouble getting it to go all the way in, the evap. line was sorta bent but got it to go all the way in. Now (after flushing the whole system and installing a new o-tube) i tried fixing bent line and i think i messed it up worse cause the orifice tube only goes in like 1" and that's it, & i ruined the o-tube trying to get it in. So after all of this can i cut off the bad section of the tubing and re-flare it? i had a custom high side hose made & i do have enough slack in the hose to reach.
     
  2. K5 NUTT

    K5 NUTT 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,611
    Likes Received:
    0
    Location:
    Grand Junction Colorado
    Go to checker and buy an orifice tube repair kit...made just for that problem....if they are f'd up...and you actually get the o tube in place...the bent tube will allow freon to bypass around the o tube...the line will get cold but only a small portion of the evap will get cold...

    Azblazer
     
  3. Impex

    Impex 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    469
    Likes Received:
    0
    Location:
    Chandler, AZ
    oh ok, i just searched there site and found this [​IMG] it just screws on the end of the evap. then insert the o-tube then the hose connects to the extension part? i was stating to think i was screwed, that evap. is not fun to take out..heheh again thanks /forums/images/icons/grin.gif
     

Share This Page