Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

parking brake adj.

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by archer, Sep 13, 2000.

  1. archer

    archer 1/2 ton status

    Joined:
    Aug 17, 2000
    Posts:
    136
    Likes Received:
    0
    Location:
    tn
    Anybody know how to adjust these parking brake cables so I get even tension on both sides when I push the pedal down? Right now the left side goes till it hits the stops, the right (passenger side) just sits there. The cables are both working,not frozen, (thanks for telling me where to pick one up by the way) I have adjusted the nut both ways and it either engages prematurely, or not at all.

    "who dares wins"
     
  2. TX Mudder

    TX Mudder 1/2 ton status

    Joined:
    Jul 10, 2000
    Posts:
    2,514
    Likes Received:
    0
    Location:
    Houston
    There's only one big looped cable attaching the two parking brake cables, so both should pull in evenly.
    The obvious answer is there has to be more tension on the side that is not pulling in. I saw one truck with the ebrake strut installed incorrectly and it was stuck, would not budge.
    With a heavy mechanice glove on, pull the cable that is right outside of th drum and see how much force it takes to pull. Then do it to the other side. Did one take more force than the other? Did they both pull out as much at the other? That hould tell you a lot.
    -- Mike
     
  3. archer

    archer 1/2 ton status

    Joined:
    Aug 17, 2000
    Posts:
    136
    Likes Received:
    0
    Location:
    tn
    hey tx mudder, i was born in kingsville, by the way, Something ain't kosher here, Both the left and right cables are easy to manually pull till they stop, (I just put new shoes, adjusting screws etc.. in the drums) but the cable adjustment near the driver's side frame is not attatched to anything, it's just hanging on the cables. The main cable pulls only on the left side cable while the passenger side cable has a long adjusting screw that seems to have no impact when adjusted. Are you thoroughly confused yet? I am.

    "who dares wins"
     
  4. archer

    archer 1/2 ton status

    Joined:
    Aug 17, 2000
    Posts:
    136
    Likes Received:
    0
    Location:
    tn
    still can't figure this out,

    "who dares wins"
     
  5. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Are you sure you are not missing a piece? On mine the main cable ends with an adjusting rod and a hook. This pulls on a loop that goes from one side to the other. This way the main cable puts an even pull on both sides. Maybe you are missing one of the tensioners?

    Rene

    [​IMG]
     
  6. Captkaos

    Captkaos 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    198
    Likes Received:
    0
    Location:
    Birmingham, AL
    The Parking brake cable should come out of the drivers backing plate and come to a rectangle shaped clip. The cable attaches here and loops to the passneger side of the truck and meets with the same type clip. Back to the drivers side, the cable is held by a hanger attached to the frame with and adjustment nut on it. On the passenger side there is also a hanger attached to the frame. These 2 even out the tension for pass/driver sides. The threaded adjuster cable goes up and back to the pedal in the floor. Nutshell (sorta) version, but is should be setup like this for even tension.

    Chris Lucas
    http://www.captkaoscustoms.com
     

Share This Page