Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Parking light, electrical ?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by K5DRAGER, Jan 14, 2003.

  1. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    When I turn my lights on my left turn signal indicator on the dash lights up and stays on. But the front left parking light and left side marker don't come on. But they all work when I turn on the left turn signal. Was just wondering if this has happened to anyone else and what you did to fix it, and if not where is a good place to start. /forums/images/graemlins/1zhelp.gif
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Bad bulb. There are two filaments in an 1157 bulb. If the smaller one is burnt you'll have no park light but the signal will work...it will also light the dash indicator up when the lights are on.

    rene
     
  3. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Well I changed the bulb the other day and it didn't do anything. But ya got me wondering so I went out and tryed another one and when I removed the bulb from the parking light socket the side marker light came back on. So now I'm wondering If I have a bad socket or what? Any other idea's?
     
  4. sled_dog

    sled_dog 1 ton status

    Joined:
    Sep 3, 2002
    Posts:
    16,870
    Likes Received:
    0
    Location:
    Austin, TX
    been having the samething happen, discovered that when the parkinglight doesn't come on the turn signal indicator stays lit all the time. Sometimes it works and sometimes it doesn't I can't figure it out. Same with the headlight on the same side, sometimes its bright sometimes its dim like its almost dead.
     
  5. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Could be a bad socket, corroded inside or maybe a broken wire...I just ran into that myself. I just wired up a new park light socket and all is well again.

    Rene
     
  6. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    You have a bad ground. Dim headlight is the clue to watch for. Check the small ground wire at the core support. It may be corroded...look for greenish coloring on the wire itself.

    Rene
     
  7. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Thanks, I'll let ya know what I find out, I'm going to try to look into it tomorrow.
     
  8. ColAdo82K5

    ColAdo82K5 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    789
    Likes Received:
    0
    Location:
    MO
    In the wiring on that side, there should be a brown wire. That is the parking light power wire. it splices and splits into 2 wires of the same brown color again near the headlights...one goes to the sidemarker and the other to the front parking light. I had this same problem just a few days ago. If that splice is bad...the turn signal part of the bulb will still work...but the park lamp will not.(there are 3 wires for that front parking lamp..1. ground 2. signal 3. parking lamp...if the ground and signal wires are good, then the signal works and the parking will not.)

    check out http://www.chuckschevytruckpages.com/80hlightschematic.html
    for a full harness wiring diagram

    Blake
     
  9. K5DRAGER

    K5DRAGER 1/2 ton status

    Joined:
    Jul 27, 2001
    Posts:
    1,164
    Likes Received:
    0
    Location:
    Momence, IL
    Thanks, that will give me a place to start, if it gets warmer than 5 degrees today!
     
  10. txbartman

    txbartman 1/2 ton status

    Joined:
    Jun 1, 2001
    Posts:
    1,975
    Likes Received:
    0
    Location:
    Plano, TX
    Just to chime in, it is most definitely the parking light wire. I have the same problem on my K20. If you go wiggle my socket (because the whole darn thing is loose from the bumper), the parking light will come on then go off. Its a bad wire and acts exactly as you are saying.
     

Share This Page