Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

pc help

Discussion in 'The Lounge' started by mudhog, May 24, 2003.

  1. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    ok i am having a brain fart hear i just reloaded my new pc and i cant remember how to do 2 things i want internet explorer to open maximized everytime right now it opens a new window and is only half the screen and i want it full screen ok second i don't want the msn messenger opening with outlook express anymore i don't even use msn messenger /forums/images/graemlins/angryfire.gif i uncheck it so its not supposed to open with outlook express but it still does /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif
     
  2. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    what do you mean your window is half screen..does it maximize when you hit the buttons in the top right corner of the window..(maximize and min. buttons)?
     
  3. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    if i click a link and it opens a new window the new window is only half the screen in the upper right corner there are 3 boxes minimize maximize and exit and i have to maximize the window to make it full screen
     
  4. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    lol i never could figure out the fix for that... i just make sure there maximised before i close them and usually they open that way next time
     
  5. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
  6. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    what i usually do, is if i get a window that opens up in a small window, just drag the sides to the edge of the screen, and it will stay that way /forums/images/graemlins/thumb.gif


    Did you check in internet options under tools in the advanced tab?
     
  7. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    i have done all that and still everytime i right click and open a new window or clcik a link and it opens in a new window it goes right back to half screen /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif
     
  8. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    then its a setting in XP, and i don't know XP. I know that always works for me in 98se /forums/images/graemlins/thumb.gif
     
  9. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    i am running millennium /forums/images/graemlins/eek.gif /forums/images/graemlins/eek.gif
     
  10. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    ewwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwww

    milli-puke-ium
     
  11. jjlaughner

    jjlaughner 3/4 ton status

    Joined:
    Jan 12, 2001
    Posts:
    7,406
    Likes Received:
    0
    Location:
    Indiana
    Theres no good fix for it but heres how I do it.

    First open your window and pull it out to the screen edges
    then hit the X in the top right to close
    Right click the IE button in the task bar (for the ME,2000 and XP users) and in the properties, click the short cut tab and then select Maximize in the RUN: box
    then click the IE button to open it and it should be full screen or your open in new windows at least should be pulled out the screen edges as in the first line here ^

    Thats my fix for it, may not work for everyone but it seems to on my 2000 and XP boxes
     
  12. jjlaughner

    jjlaughner 3/4 ton status

    Joined:
    Jan 12, 2001
    Posts:
    7,406
    Likes Received:
    0
    Location:
    Indiana
    [ QUOTE ]
    lol i never could figure out the fix for that... i just make sure there maximised before i close them and usually they open that way next time

    [/ QUOTE ]

    if you maximize and then close it will go back to the way it was
    if you pull the edges of the window out and then close it it should open back up pulled out to the edges

    There is a RUN: option in shortcuts that allows them to open maximized, but that will not fix the open in new window problems, they will not open in maximized because it was opened from another window /forums/images/graemlins/deal.gif /forums/images/graemlins/rolleyes.gif
     
  13. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    the first window always opens maximized its just any explorer window i open after that that opens half screen /forums/images/graemlins/frown.gif and i did what you said and it still does it /forums/images/graemlins/frown.gif
     
  14. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    ttt again /forums/images/graemlins/eek.gif
     
  15. Zeus33rd

    Zeus33rd Smarter than you GMOTM Winner

    Joined:
    Mar 14, 2002
    Posts:
    7,324
    Likes Received:
    9
    Location:
    Grass Valley, CA
    To fix the MSN messenger thing, go to the Start Menu then hit Run. Type "MSCONFIG" in the box. When the window opens up, click the "Start Up" tab. Uncheck the box next to "msmsgs". That should fix the messenger thing. You can also uncheck the box's next to any other programs you don't want to start up when the computer boots. I unchecked pretty much everything. If I want to use a program I can start it myself. Don't need it done automatically. Just sucks resources. Also, this will work for sure on 98se, WinMe, and XP. Those are the OS's I've used, and it has worked on them. Running XP Pro now. /forums/images/graemlins/pimp1.gif
     

Share This Page