Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Poor Idle Question

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by caryhenry, Mar 30, 2003.

  1. caryhenry

    caryhenry Registered Member

    Joined:
    Sep 28, 2002
    Posts:
    78
    Likes Received:
    0
    Location:
    Tallahassee, Fl
    Ok, here's the problem. My engine runs nice and smooth till I put the truck in gear. Once in gear, it has a shimmy which vibrates the whole truck. I fixed all the vacuum leaks and the shakes got better but it still bounces around. I also replaced the plugs, and checked the wires. I even bumped the timing up a little and it's still there. Like I said earlier, it only does this when idling in gear, if it's in park or neutral then no shake. Please let me know what I can check out next.
     
  2. rick88blaze

    rick88blaze 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    2,342
    Likes Received:
    1
    Location:
    Knob Noster, Mo.
    not totally sure about this, but check your flexplate to see if it is cracked or warped, and your bellhousing bolts to make sure they are tight.
     
  3. caryhenry

    caryhenry Registered Member

    Joined:
    Sep 28, 2002
    Posts:
    78
    Likes Received:
    0
    Location:
    Tallahassee, Fl
    Now that you said this, the little rattle from the bottom of the engine makes perfect sense. I'm gonna park this thing till I can look at it this weekend. Thanks for the help.
     
  4. rick88blaze

    rick88blaze 1/2 ton status

    Joined:
    Jan 24, 2003
    Posts:
    2,342
    Likes Received:
    1
    Location:
    Knob Noster, Mo.
    not a problem, just let me know if there's anything i can possibly help you with
     

Share This Page