Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

possible bad rear end

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Rix_Gotta_Blazer, May 22, 2003.

  1. Rix_Gotta_Blazer

    Rix_Gotta_Blazer 1/2 ton status

    Joined:
    Dec 13, 2001
    Posts:
    104
    Likes Received:
    0
    Location:
    Hollister, CA
    i just bought a 81 3/4ton. as i was driving it home, i noticed a pretty loud winding noise. i thougt it was the tranny, but it shifted perfectly. i asked my dad about it, and he think it may be the rear end. any experience with this? please help.
    and if it is the rear end. do i have to rebuild it? what does that job entail.. thanx
     
  2. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    Check all fluids....

    Good luck. Usually a bearing will do that...
     
  3. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    my dads 79 makes a wierd noise..a loud winding sound when its cold..its something to do with the tranny i cant rememebr it of hand someone will know..i cant rememebr but i know it was something to do with the tranny but it didnt effect shifting or anything..its a 400 by the way
     

Share This Page