Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

prob putting 52"s in the front...HELP

Discussion in 'The Garage' started by owen, Apr 15, 2004.

  1. owen

    owen 1/2 ton status

    Joined:
    Nov 21, 2003
    Posts:
    151
    Likes Received:
    0
    Location:
    Brewton AL
    prob putting 52\"s in the front...HELP

    I was moving my spring mount forward with all the guidance from past posts, but the front of the frame is cut off (factory) at an angle, which doesnt give me much if any room to drill for the front bolt on the bottom. If yall cant follow this, please tell me how to post a pic. I cant find any help on that in "search" either. /forums/images/graemlins/dunno.gif
     
  2. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    Re: prob putting 52\"s in the front...HELP

    I could not drill either as I have a welded in support there. You can bolt on everything you can and drive it to a weld shop to run a bead for you. I dorve mine around like that. I dont think missing one bolt is a big deal for a little bit.

    I even went out and tested the flex without the front bolt and without the L part out on yet.
     
  3. owen

    owen 1/2 ton status

    Joined:
    Nov 21, 2003
    Posts:
    151
    Likes Received:
    0
    Location:
    Brewton AL
    Re: prob putting 52\"s in the front...HELP

    thanks- I just needed a little confidence, which you have provided. What I think you said was "just go ahead and drive the wheels off tha' thing and dont worry about it"- and thats exactly what I am going to do! you the man /forums/images/graemlins/peace.gif
     

Share This Page