Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problem Solved, but a few questions on WHY? See if you can figure it out

Discussion in 'The Garage' started by 79Stomper, Jun 14, 2004.

  1. 79Stomper

    79Stomper 1/2 ton status Premium Member GMOTM Winner

    Joined:
    Mar 4, 2004
    Posts:
    4,225
    Likes Received:
    19
    Location:
    Forest, VA
    A few days ago I posted about my truck not starting right after I finished a mud recovery down the road. Well it took me about 10 minutes to figure out what was wrong.

    Situation- 8 month old GM Performane Parts Crate Motor installed all new components to include distributor. High performance model distributor.

    Problem- Truck wasn't starting due to no fire after a mud recovery run down the road from the house.

    Fix, Replace distributor cap and rotor button and coil.


    Question- Before the truck had a really rough idle almost like a performance hot rods with a performance cam. I replaced the above mentioned items with parts from my old motor that I pulled out to put in the crate motor. After putting all old elements on it has tamed my engine down. Idles just as smooth as a brand new car and very quiet if I might add especially with dual 40 series Flowmasters.

    What would cause that to happen with just changing those compponents? I did not adjust timing while I was in there but still don't understand why it happened.

    Any way the Stomper is back into commission so she will get another test drive tomorrow in the same mud pit on my way home from work. Glad I have a winch now so I can go alone.
     
  2. sled_dog

    sled_dog 1 ton status

    Joined:
    Sep 3, 2002
    Posts:
    16,870
    Likes Received:
    0
    Location:
    Austin, TX
    only thing I can think is you had the wrong firing order previouslly.
     
  3. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    Re: Problem Solved, but a few questions on WHY? See if you can figure it ou

    Thats a thinker. /forums/images/graemlins/thinking.gif
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Re: Problem Solved, but a few questions on WHY? See if you can figure it ou

    Probably the same reason my once only started if I got mad and hit distributor. I replaced it all as it was time anyway ( once a year tuneup ). And only thing I could think of was moisture or dirt I couldn't see. If not, then I don't know /forums/images/graemlins/thinking.gif
     

Share This Page