Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

*Problem solved!!* what color are the park/neutral switch wires?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by TruckNutzDude, Nov 3, 2004.

  1. TruckNutzDude

    TruckNutzDude 1/2 ton status

    Joined:
    Mar 31, 2003
    Posts:
    3,532
    Likes Received:
    0
    Location:
    Agawam, MA
    <font color="red"> Thanks for all your help guys!!! I installed the gauges and cleaned up my positive terminal and she turned right over. I'm wicked excited!!! </font> /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif /forums/images/graemlins/woot.gif

    I need to know what color the wires are coming off the park/neutral safety switch on your steering column. I swapped out the automatic tranny and steering column a few months ago and am finally ready to try and start my rig. Unfortunately I can not get power to the starter and I think these wires are not connected but I don't remember what color they are or what the plug looks like. If you could take a picture of the plug and wires coming off the switch that would be a huge help. I've only got a few more weeks left to get it running before it sits for the winter... again. /forums/images/graemlins/doah.gif
     
  2. Rolled

    Rolled 1/2 ton status

    Joined:
    Jun 16, 2002
    Posts:
    683
    Likes Received:
    0
    Location:
    Anchorage, Alaska
  3. TruckNutzDude

    TruckNutzDude 1/2 ton status

    Joined:
    Mar 31, 2003
    Posts:
    3,532
    Likes Received:
    0
    Location:
    Agawam, MA
    Re: \'87-\'91 TBI w/ auto trans... what color are the park/neutral switch wires?

    Perfect! Now I just have to go find them in the tangled mess of wiring under what used to be my dash. /forums/images/graemlins/thumb.gif
     
  4. TruckNutzDude

    TruckNutzDude 1/2 ton status

    Joined:
    Mar 31, 2003
    Posts:
    3,532
    Likes Received:
    0
    Location:
    Agawam, MA
    Re: \'87-\'91 TBI w/ auto trans... what color are the park/neutral switch wires?

    I found that wire and jumped it out... got nothing. I HAD power to the fuel pump but this time there was nothing there either. I checked my fuses and they are all good. I'm thinking my starter may have corroded terminals or I have a bad ground somewhere. Does it matter that my gauges are not in the truck? I took the entire gauge cluster out and it has not been installed yet. /forums/images/graemlins/dunno.gif At this point, ripping out the entire TBI system and running a carb. is starting to look pretty good. /forums/images/graemlins/doah.gif
     
  5. tunedportk5

    tunedportk5 1/2 ton status

    Joined:
    Jul 13, 2004
    Posts:
    371
    Likes Received:
    0
    Location:
    Union City, CA
    Re: \'87-\'91 TBI w/ auto trans... what color are the park/neutral switch wires?

    Does the computer for the tbi have the VATS program that works with the codes key. that would keep it from turning over
     
  6. TruckNutzDude

    TruckNutzDude 1/2 ton status

    Joined:
    Mar 31, 2003
    Posts:
    3,532
    Likes Received:
    0
    Location:
    Agawam, MA
    Re: \'87-\'91 TBI w/ auto trans... what color are the park/neutral switch wires?

    I don't know much about the TBI system. It was raining all day yesterday so I didn't get to check out too much of the system or install the gauges. I think I'm going to pull out my starter since I think it might be bad and I'll start checking all my grounds and terminals to see if they are corroded. I may have forgotten to mention that my rig has sat in my driveway for about a year without starting... /forums/images/graemlins/doah.gif My build up has taken a lot longer than I expected. /forums/images/graemlins/angryfire.gif
     
  7. TruckNutzDude

    TruckNutzDude 1/2 ton status

    Joined:
    Mar 31, 2003
    Posts:
    3,532
    Likes Received:
    0
    Location:
    Agawam, MA
    Re: \'87-\'91 TBI w/ auto trans... what color are the park/neutral switch wires?

    I went out and got a new starter today just to be safe. I have power to the fuel pump again and a new battery. I tried jumping out the wires on the above plug and there is still now power to the starter. I'm going to install the gauge cluster in a few minutes and see if that helps. I'll check back tonight and let you guys know how it worked out. Any other suggestions would be appreciated. Thanks! /forums/images/graemlins/waytogo.gif
     

Share This Page