Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

PROBLEM W/Vent Tube Corp.GM 10Bolt!

Discussion in 'The Garage' started by az88k5, Nov 2, 2004.

  1. az88k5

    az88k5 1/2 ton status

    Joined:
    Oct 14, 2004
    Posts:
    258
    Likes Received:
    0
    Location:
    Prescott Valley, AZ
    I have a Corporate GM 10 Bolt front. I noticed that the vent tube fitting was hanging with the hose and was not connected to the front differential. I found out that the vent tube is pressed in the diff. from the Factory. What's the best way to fix this problem. A:retap the diff to fit a new hose fitting? or B:try to press the old vent hose tube back in somehow? /forums/images/graemlins/dunno.gif /forums/images/graemlins/k5.gif
     
  2. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    Re: PROBLEM Vent Tube in front Corp. GM 10 Bolt!

    they are pressed it and the one on the front is suppose to be bent, the rear is suppose to be straight.

    you can tap then and install a fitting in them if oyu want, but they are pressed from the factory.
     
  3. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
  4. az88k5

    az88k5 1/2 ton status

    Joined:
    Oct 14, 2004
    Posts:
    258
    Likes Received:
    0
    Location:
    Prescott Valley, AZ
    Re: PROBLEM Vent Tube in front Corp. GM 10 Bolt!

    So how do I press it back in?
     

Share This Page