Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

problems starting

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Bross82, Feb 23, 2002.

  1. Bross82

    Bross82 1/2 ton status

    Joined:
    Feb 11, 2002
    Posts:
    215
    Likes Received:
    0
    Location:
    Spencer, MA
    hey, i went out last night and when i went to go start my truck back up again.... the starter was turning over but the engine didnt start... then it just stopped and after that when i turn the key it doesnt do anything. i checked the solenoid and tried manually starting it... and the starter made a noise like it was getting power, but didnt turn over... someone told me the flywheel might have broken, but i dont understand why the key wouldnt turn the starter over still... any help is really great...

    thanks a lot,
    matt

    1985 k5 blazer, 305 w/ edelbrock carb, dual exhaust, 33'' tires, 4'' superlift springs
     
  2. Skigirl

    Skigirl 1/2 ton status

    Joined:
    Apr 2, 2001
    Posts:
    2,563
    Likes Received:
    0
    Location:
    Los Angeles, California
    May or may not be starter. Sometimes it's the battery. Check the battery first. If not that, and not solenoid, then starter or flywheel, tho when I had starter probs there was really obnoxious grinding noise when trying to start. It wasn't just dead. My problem turned out to be the starter and flywheel wasn't damaged. Reason the starter croaked was that there weren't shims in it, it jammed into the flywheel and burnt up the bearings.

    <font color=blue>Outside of a dog, a man's best friend is a book. Inside of a dog, it is very dark.</font color=blue> [​IMG]
     
  3. 1979Jimmy

    1979Jimmy 1/2 ton status

    Joined:
    Nov 14, 2001
    Posts:
    696
    Likes Received:
    0
    Location:
    Danville Ca
    Yeah sometimes that happenes to me ill turn the key it wont catch and ill stop. Ill turn the key and nothing happens like the battery is dead usually if i turn the key on again it starts right up. Check your battery.

    79 Jimmy, 5" lift 35 M/T with a 383 puttin out 400hp and 450lb/ft. 4.11s Locked front and back.
     
  4. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    Mine does that too. Sometimes when I try to strat it, it starts and makes that grinding noise as its starting, sometimes its fine. I've had this starter for a year, and it just started doing it. Any ideas?

    90K5
     
  5. Stomp

    Stomp 1/2 ton status

    Joined:
    Feb 23, 2002
    Posts:
    168
    Likes Received:
    0
    Location:
    Hill Air Force Base Utah
    Something else to check is the wiring. I had an Impala that wouldnt start. Come to find the smaller wires that run to the starter, one of them had an inline fuse that popped. Just another idea

    <a target="_blank" href=http://www.geocities.com/custar/index.html>http://www.geocities.com/custar/index.html</a>
     
  6. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    I just remembered I have a shim lying around somewhere...does this sound like a problem that a shim would fix?

    90K5
     
  7. Seventy4Blazer

    Seventy4Blazer 3/4 ton status

    Joined:
    Apr 21, 2001
    Posts:
    5,634
    Likes Received:
    0
    Location:
    Escondido, CA
    i got lucky on the starter deal. i dont need shims. never have. starters match up perfect. only been through one. and it was the one from before i got the truck. the new one has lasted for years an years now.
    GRant

    take me drunk, i am home
    www.geocities.com/seventy4blazer/parts4sale.html
     
  8. Bross82

    Bross82 1/2 ton status

    Joined:
    Feb 11, 2002
    Posts:
    215
    Likes Received:
    0
    Location:
    Spencer, MA
    hey, it turned out to be the starter.... it starts great now, but i think i need a shim for it... it kinda makes a whine noise after i start it from the starter not matching up right... i'll do that some point soon

    thanks a lot,
    matt
     

Share This Page