Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problems uploading photos

Discussion in 'The Lounge' started by offroadcowboy, Feb 2, 2005.

  1. offroadcowboy

    offroadcowboy 1/2 ton status

    Joined:
    Jan 29, 2004
    Posts:
    171
    Likes Received:
    0
    Location:
    Wittman,Arizona
    I am having problems uploading photos into my member gallery. Everytime i try I get either page not found or server not found.any suggestions I have a AMD 3300 64 ,dial up,firewall. It was also doing this before i got my new computer.:confused:
     
  2. rjfguitar

    rjfguitar 3/4 ton status GMOTM Winner

    Joined:
    Aug 28, 2002
    Posts:
    9,097
    Likes Received:
    144
    Location:
    california
    Are you trying to upload photos from the internet of photos on your computer browser?
     
  3. offroadcowboy

    offroadcowboy 1/2 ton status

    Joined:
    Jan 29, 2004
    Posts:
    171
    Likes Received:
    0
    Location:
    Wittman,Arizona
    From my computer Also I have tried to upload them to image cave as well as photobucket same problems
     
  4. rjfguitar

    rjfguitar 3/4 ton status GMOTM Winner

    Joined:
    Aug 28, 2002
    Posts:
    9,097
    Likes Received:
    144
    Location:
    california
    :crazy: Hopefully someone else will chime in for you because it's over my head now.

    If the pic is on your computer, you hit the "browse" button under "upload photos" in the photo gallery, and click on the pic you want from your computer it should work. I don't know whats wrong.
     
  5. offroadcowboy

    offroadcowboy 1/2 ton status

    Joined:
    Jan 29, 2004
    Posts:
    171
    Likes Received:
    0
    Location:
    Wittman,Arizona
    Thanks for trying rjfguitar. Bump because I need help.
     

Share This Page