Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problems with 465 trany.

Discussion in 'The Garage' started by jk3078, Mar 27, 2006.

  1. jk3078

    jk3078 1/2 ton status

    Joined:
    Nov 12, 2005
    Posts:
    374
    Likes Received:
    0
    Location:
    Moyie Springs Id.
    About 6 months ago my trany started giving me problems. What happened is I put it in reverse, backed up and when I pulled it out of rev. to get first it woudnt' go into a forward gear only back into rev. No matter where the stick was at the trany was stuck in rev. So I pulled the stick and monkeyed with it in and out a few times and wiggling it around some to and it started shifting again. This has happened about 10 times after that and I'm afraid that the next time might be the last time. Other than this the trany works fine, has good input/output shafts ( just swapped it in last summer), so I'm hopeing its somthing simple. Any ideas? Thanks guys.
     
  2. dleroy43

    dleroy43 1/2 ton status GMOTM Winner

    Joined:
    Jul 22, 2002
    Posts:
    1,517
    Likes Received:
    0
    Location:
    Martinsburg WV
    Is it hydro or mech clutch? When parts of my clutch system starts going out, it doesent like rev or granny gear. I did it really bad when my master cylinder when out on the way to TDS.
     
  3. Jishory

    Jishory 1/2 ton status

    Joined:
    Jan 8, 2002
    Posts:
    1,367
    Likes Received:
    0
    Location:
    Palmdale, CA
    yeah made sure when you depress the clutch pedal it is acutaly doing the same at the clutch and disengaging, i had similar issues too when my clutch crapped out at tds :D
     
  4. jk3078

    jk3078 1/2 ton status

    Joined:
    Nov 12, 2005
    Posts:
    374
    Likes Received:
    0
    Location:
    Moyie Springs Id.
    No, the problem is internal. I have a newer centerforce II with a dual friction disc and all of my linkage is adjusted properly and in good condition. I understand the non-syncro first and reverse but this problem is more like a binding in the shift rails or somthing. Anyone deal with a problem like this before?
     
  5. jk3078

    jk3078 1/2 ton status

    Joined:
    Nov 12, 2005
    Posts:
    374
    Likes Received:
    0
    Location:
    Moyie Springs Id.
    Anyone?
     

Share This Page