Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problems with Gallery since upgrade

Discussion in 'Feedback | Site Announcements' started by Derf00, Feb 23, 2003.

  1. Derf00

    Derf00 1/2 ton status

    Joined:
    Jul 25, 2000
    Posts:
    1,683
    Likes Received:
    0
    Location:
    Abilene, TX
    Since the Readers Rides and Gallery were upgraded I have been unable to get in. The same pics appear that have been there since the last update. I have cleared all cookies, browser files, etc., re-booted, still doesn't work.

    I do like the upgrade on the forums, but like Shaggy have been logged off and can not get back in until I dump all the old browser files.
     
  2. 75-K5

    75-K5 3/4 ton status

    Joined:
    Apr 28, 2002
    Posts:
    5,353
    Likes Received:
    0
    Location:
    Anderson, Indiana
    now the gallery doesn't work at all for me, it says to remove install.php from the directory for security reasons, hehe.
     
  3. 2Dogs

    2Dogs 1/2 ton status Premium Member

    Joined:
    May 4, 2001
    Posts:
    3,470
    Likes Received:
    35
    Location:
    Ca
    Same here now - he is prolly working on it.
     
  4. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    If its saying that, then he must have reinstalled the whole thing. I just went through some of this myself. /forums/images/graemlins/tongue.gif
     
  5. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,627
    Likes Received:
    704
    Location:
    CO
    It should be working now as of the time I write this.
     

Share This Page