Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problems with the ORD Bolt in Brace...

Discussion in 'The Garage' started by zakk, Apr 17, 2002.

  1. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    Our fealess moderator and I installed the weld-in kit last night and were going to attempt the bolt-in unit.

    When we really started looking at the clearence, they was a proportioning valve (?) smack dab in the way.

    The truck is a '77 K5 with both PB & PS. Anyone else have this problem, what did you do to fix it? Pics are ULTRA-appreciated!!!!!!/forums/images/icons/cool.gif
     
  2. bobsurf

    bobsurf 1/2 ton status

    Joined:
    Jun 26, 2001
    Posts:
    410
    Likes Received:
    0
    Location:
    San Marcos, CA
    I know that my 73 prop valve is in a different spot (inside frame underneath the radiator). I suppose you can always relocate it, but that means all new brake lines.
     
  3. BurbinOR

    BurbinOR 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    5,829
    Likes Received:
    0
    Location:
    Oregon
    PIcs of my 79 on my site - click below, shows the location of the prop valve..........didn't have to move a thing tho. Sorry to hear.............
     
  4. BadDog

    BadDog SOL Staff Member Super Moderator Author

    Joined:
    Feb 24, 2001
    Posts:
    7,777
    Likes Received:
    11
    Location:
    Phoenix, AZ
    The little spacer thingy is supposed to allow it to clear I think. Seems like I remember someone saying that they took one bolt out of the prop valve to twist it out of the way. I don't have one so, I guess I'm just rambling. Good luck.
     
  5. Sparky

    Sparky 1/2 ton status

    Joined:
    Aug 20, 2000
    Posts:
    423
    Likes Received:
    0
    Location:
    San Antonio(summer) Texas A and M (school year)
    No pics, but mine went in just fine on my 78.

    Sparky
     
  6. azblazor

    azblazor 1/2 ton status Premium Member

    Joined:
    May 5, 2001
    Posts:
    1,953
    Likes Received:
    0
    Location:
    Arizona, Phoenix area
    I had to move my valve - its now attached with one bolt.
     
  7. denver75k5

    denver75k5 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    1,017
    Likes Received:
    0
    Location:
    Somewhere In The Woods
    No Probs with my 75.
     

Share This Page