Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problems with the Pro Jection instalation: Help and suggestings needed!

Discussion in 'The Garage' started by zakk, Feb 9, 2003.

  1. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    OK, today i sat down and started detailing the instal I need to have done by Feb. 28. I have a few off days mixed in there, so I think it is possible.

    There are two wires that I have NO idea what they do. they are both on the "Power" side of the wiring diagram.

    Problem #1
    [​IMG]

    This wire is part of the main harness, and is spliced into a gree wire. I already had the wiring done on the fuel pump, what can this go to?

    Could it be a ground? Pic of the rear of the "power" harness:
    [​IMG]

    Problem #2
    I think this was added by the past owner. It is in the "green" wire (fuel pump) and splices into it. The past owner had a toggle switch to prime the TBI. Is that what this connection could be? I don't see it anywhere else in the manual.

    [​IMG]

    Thanks in advance! /forums/images/graemlins/thumb.gif
     
  2. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    Which model do you have? I have the 2D installed and the 4Di system sitting on a shelve. I can go look at either one.
     
  3. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    i have the 2D. sorry I didn't post that up!
     
  4. TWISTEDJACK

    TWISTEDJACK 1/2 ton status GMOTM Winner

    Joined:
    Jul 24, 2002
    Posts:
    882
    Likes Received:
    0
    Location:
    Boise, ID
    Zakk, can you take a picture of the whole harness layed out
    so I can see all of the wires. Hook up all of the connectors to the throttle body and then I think I can help you. The brown wire looks like the one I spliced to the toggle switch. The green wire I am not sure about. If I see the whole picture I can help you out. I am pretty sure I had that hooked to ground.
     
  5. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    last night a read over the manual a few more times after I talked to you and there is a sentane that states:

    "The stand alone black wire is the ground for the 'power' harness..."

    looking over the wiring diagram again, there is one back wire off of the power harness that doesn't go to the female connector, so i am sure it is the main system ground.

    Thanks! /forums/images/graemlins/thumb.gif
     
  6. TWISTEDJACK

    TWISTEDJACK 1/2 ton status GMOTM Winner

    Joined:
    Jul 24, 2002
    Posts:
    882
    Likes Received:
    0
    Location:
    Boise, ID
    Cool hope it all works out for you, you have my number if
    you need any more help. /forums/images/graemlins/thumb.gif
     

Share This Page