Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Problems with the slip going back into the NP208.....NEED HELP ASAP PLEASE

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 84CUCV, Jul 25, 2004.

  1. 84CUCV

    84CUCV 3/4 ton status Premium Member

    Joined:
    Jul 1, 2002
    Posts:
    7,115
    Likes Received:
    2
    Location:
    NJ for now
    Trying to put this truck back together and i am on the rear dive shaft. I think i have the wrong one, but at the same time i think its to short for much else. What are the # of splines. I didnt see a key. This is going to be my DD so i need it going soon. thanks guys
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,180
    Likes Received:
    1,388
    Location:
    E-town baby!
    Should be 32 spline output without a keyway. Make sure the yoke end is going in straight and it should slide right in. /forums/images/graemlins/dunno.gif

    Maybe check the driveshaft end for any damage or burr's at the splines. The tiniest burr will keep it from going in.

    Rene
     
  3. jarheadk5

    jarheadk5 1/2 ton status

    Joined:
    Mar 6, 2000
    Posts:
    4,389
    Likes Received:
    0
    Location:
    PA
    No key, no master spline, so it should slide in with a couple gentle twists to line the splines up. I put a bit of grease inside the output seal, and a light coat of ATF on the shaft, to help lube the slip area and avoid tearing or gouging the seal.
     
  4. 84CUCV

    84CUCV 3/4 ton status Premium Member

    Joined:
    Jul 1, 2002
    Posts:
    7,115
    Likes Received:
    2
    Location:
    NJ for now
    It was a bur. thanks guys /forums/images/graemlins/waytogo.gif
     

Share This Page