Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Progress is good, MAJOR CHANGES IN STORE!!

Discussion in 'Rocky Mountain Region' started by NateInChandler, Jan 14, 2007.

  1. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    updates on Feb 4... Major changes are in store for this pos.. the front fenders and part of the frame is gonna get lost and the same with the rear.. After today im not screwing around with any more of this stuff, im putting down the cash for shawns crossover and a locker for the front and im gonna wheel this thing.. did 1/2 of the martinez trail yesterday and didnt get to do anything hardcore like i wanted to but did get to ride with allen (luxorallen) in his rig, although it was fun, theres nothing like the feeling of accomplishment when you do something hard in your rig.. i feel that with a little carress (sp) and handling i could have done the trail today with the other guys, maybe not past the turnoff, but up to that point i really wasnt all that scared of anything except the big waterfall at the beginning...
    I need this thing to be MORE capable, so its getting a locker in the front, crossover and losing a lot of sheetmetal and will be caged before the next big trip out.. it looks like trailer park trash and i cringe everytime someone looks at it, im extremely happy with the motor/trans/transfer case as they did their jobs (although i didnt drive up anything that a stock jeep couldnt do).... not a big deal.. just gonna make some mods before it hits the trails again... Sorry for the long rant, but i feel very unhappy about this whole weekend... better luck next time hopefully... nate









    well, got out there today and made some progress on the blazer.. got the 14 bolt all put back together and bolted up.. need to take the rear shaft over to marv's to have him weld it together as its a touch too long...but other than that things are looking up for martinez for me, lets hope this thing passes smog cause i have NO trailer... check list is being modified

    Finish 14 bolt (Done)
    Finish 10 bolt 8 lug front (done)
    get motor running better (Done for the most part)
    Mount up 14 bolt (Done)
    Mount up 10 bolt (done)
    Find a hood as the one paul gave me isnt gonna work (Done)
    Mount 37 inch baja claws on 8 lug rims (Done, but with marvs old mtr's)
    Find 57 inch rear springs for springer suspension (Done)
    Mount up Springer suspension (done)
    Modify front springs(Done)
    Make spare Rear D-Shaft (Done)
    Fix minor oil leak at top of engine (Done)
    Rear shocks and custom mounts (all you shawn) (Done, 5012's for now)
    Drill X-member holes (Done)
    Cut old rear bumper off (need to use the torch at work) (Done)
    install front d-shaft (Done)
    install t-case shifter (Done)
    fix up some of the loose, hanging wires and the such (Done)
    shorten rear d-shaft (with marvs expert welding) (over at marvs right now)
    change engine oil and filter (note to self, DO NOT USE A FRAM FILTER)inside joke (Done, with amzoil and a NAPA GOLD Filter) (Done)
    make minor adjustments and bleed brake system again, do a once over on everything and put 10-15 miles on it (Done) with someone following me just in case (Done)

    UHHH, the list just got shorter.. HAHA, MUHAHAHAHA


    Cant wait to finish this thing.... Nate :D
     
    Last edited: Feb 4, 2007
  2. Cmoe

    Cmoe 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    2,884
    Likes Received:
    0
    Location:
    Mesa,AZ
    Hey Nate, what year hood do you need?
     
  3. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    77, thanks moe
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    I don't see why it matters on a wheeler :dunno: Call Shawn , he can score you leather seats and a console :wink1:
     
  5. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,472
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    uuum, I think there is a hood over at Pauls house, one that I left there that I aquired from someone else on here awhile ago,,,,blue in color if I recall :thinking: fenders too :laugh:
     
  6. Cmoe

    Cmoe 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    2,884
    Likes Received:
    0
    Location:
    Mesa,AZ
    My spare wont work then, the one I have is an 81 up... Good luck....
     
  7. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Mine now , maybe a I mount it on my Suburban :p::laugh::wink1:

    I think I want to put a front clip on the project though , since I may hang on to it a while now and store it with a motor in it outside when Sub leaves !!
     
  8. Jason4x4

    Jason4x4 1/2 ton status

    Joined:
    Nov 5, 2006
    Posts:
    4,505
    Likes Received:
    6
    Location:
    Chandler, AZ
  9. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    UPDATE:, got some more done tonight.. got the 8 lug 10 bolt all put together and shaved.. got the new starter in it and a new ignition switch.., and even fired it up and reved it a few times just for good measure.. looks like if i bust my butt i might make martinez with this thing... maybe, just maybe...Nate
     
  10. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    made some more progress tonight, Got the front 44 out and modified the springs (had 7 leafs, got rid of the three lowest ones), and used zero rates to lift it back up a touch, and mounted up the 10 bolt front.. tried mounting wheels but the 1990 backing plates are different than the 1974ish ones i got with the 8 lug 44.. so i gotta pull it all back apart and use the d44 backing plates and figure out which wheels have a different offset than the others... these wheels where on 8 lug axles before but with spacers in the front (1/2 inch) and the d44 backing plates and calipers.., so im gonna try to make em work without spacers... other than that.. the list is getting shorter and shorter, and im getting more tired, hehe.. Nate

    BTW, took two steps forward and one back, as i was driving the truck around front i saw sparks and a fire lit, nobody hurt, but my wiring somehow caught fire near the starter, gonna hafta look into it and see what caused it... wasnt touching the header or anything.. then the truck shut off.. so i called my brother and my big yellow truck to the rescue... very frustrated at this point about this... this could be a big setback...
     
  11. marv_springer

    marv_springer 1/2 ton status

    Joined:
    Aug 3, 2001
    Posts:
    2,781
    Likes Received:
    0
    Location:
    Mesa, Arizona
    You just shorted the fusible link wires.... got pinched or something...

    Don't give up that easy!

    Marv
     
  12. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Exactly . Just tear out the starter wiring . All you really need is purple to solenoid terminal , and battery to start .

    All the little wires and fusible links go back to the firewall terminal , so put them there directly :D
     
  13. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    I modified the factory wiring . I erased the old wires , and drew new ones .

    [​IMG]
     
  14. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    well, heres todays update, got the wires fixed going to the starter (still want that harness though marv) turns out i DID screw up and one of the wires was touching the header, so i got that fixed and it fired right up... worked on the front end and got everything swapped over.. backspacing is the same on both rims, but the ds tire sticks out more than the ps, must be a optical elusion as they are the same.., took it for a short drive down the street and back.. felt good, got some more stuff to do (updated the list), another step forward tonight for the brown bomb... nate:D
     
  15. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    well, im officially cutting the blazer out of the martinez canyon trip.. too much to be done and not enough time (or money) to get all this little stuff done, i thought, well, maybe ill take it to emmisions tomorrow and get the title done on it too.. needs to run for more than 30 seconds to run the emmisions test.. so i thought, ok, ill fix up the oil leak and get the carb tuned in more.. guess i was wrong.. took the dizzy out to find out it was seriously broken up on the inside,, thought, whohoo heres my problems.. WRONG again.. got the back of the intake all redneck siliconed and the new dizzy i had in and fired it up.. had high hopes.
    Ran good while idling and revving it in the driveway.. really good actually, take it out for a test drive and the thing acts like its starving for fuel and vapor locking.. so i bring it back and bend up a nice new 3/8 line going from pump to carb and still doesnt wanna run.. it actually wont even run again.. i give up on this for awhile.... gonna tug it around back and leave it for awhile, the way i figure it ill grab the wiring harness and front end from marv and pull my whole front end off, carb and intake (single plane is coming off and performer rpm is going on) and re-do the wiring up... im dissapointed and upset as i really wanted to take this thing on this trip, but without some help and cooperation from the blazer its not happening...so ill be riding with paul.. Nate:o
     
  16. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    You don't an RPM intake for rockcrawlin , I doubt anywhere you will take the Blazer will need a 6000 rpm :thumb:

    You need low rpm torque = dual plane .
     
  17. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    uhhh, im taking off a single plane holley strip dominator to put on a dual plane edelbrock.. That would help, not make it worse.. nate
     
  18. MaxPF

    MaxPF 1/2 ton status

    Joined:
    Apr 13, 2006
    Posts:
    2,207
    Likes Received:
    0
    Location:
    Chandler, Arizona
    Het Nate, slightly OT here, but I am going to try to stuff my ELockers and 4.56's in this weekend. You don't happen to have a pile of 10b carrier and pinion shims lying around, do you?
     
  19. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    yeah, i do but its my own stash and you cant have it.. nahh just kidding.. ill see what i have in work and gather everything up and put it in a box for ya... but i need back whatever you dont use.. nate
     
  20. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Posts:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    now that i think about it, would timing beeing too far advanced cause my problems??? hmmmm, i didnt time it with a gun, only by feel and performanc?? was just running some things through my head and thought of this.. this is the only thing i changed that could cause a problem, either that or i have a fuel line blockage somewhere... hmmm. Nate
     

Share This Page