Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Pulley Alignment

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by jimmyjack, Nov 30, 2001.

  1. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    I rebuilt my bleeding p/s pump today and my pulleys are all way outta whack! The ac doesnt line up with the p/s and the alt doesnt line up with anything! I want all new brackets and mounts from Santa Claus! It sounds like I've got a herd of mice under my hood.

    That jeep thing? Yah I understand it....... Like my Blazer? <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     
  2. CaptCrunch

    CaptCrunch 1/2 ton status

    Joined:
    Feb 2, 2001
    Posts:
    3,596
    Likes Received:
    1
    Location:
    Minnesota
    exactly why are the pulleys out of alignment? Are the pulleys of the same setup? Jeg's has some special water pump spacers that will allow you to move the pulley in and out a touch, but if you have problems other then that you are kinda in a bad spot. Moroso makes the spacers by the way if you are interested.

    -Mikey
    1987 Chevy K5 Blazer- 350 TBI
    <a target="_blank" href=http://coloradok5.com/gallery/captcrunch>http://coloradok5.com/gallery/captcrunch</a>
     
  3. xnoahx

    xnoahx 1/2 ton status

    Joined:
    Oct 12, 2000
    Posts:
    817
    Likes Received:
    0
    Location:
    Ventura, CA 93004
    How did they get out of alignment just from removing your PS pump

    My 73 K5 <a target="_blank" href=http://www.geocities.com/xk5blazerx/73k5.htm>http://www.geocities.com/xk5blazerx/73k5.htm</a> 350/TH350/NP203, Q-jet, Edelbrock intake, Vortec heads, 4" lift, and 36" TSL's
     
  4. CaptCrunch

    CaptCrunch 1/2 ton status

    Joined:
    Feb 2, 2001
    Posts:
    3,596
    Likes Received:
    1
    Location:
    Minnesota
    Which way is it off? First question would be did you get the pulley pressed all the way back on. Second would be make sure the brackets are all on right and not crossed up. I assume everything w/ the shaft was ok and that is on correctly. If it is just a matter of getting things lined up and the pulley is pressed on all the way and is a bit too deep... then you can pull it out an 1/8th of an inch or so. After youthink it is lined up rev the motor up to 50 grand a few times... as higher rpm is where it is gonna fly off if it is crooked

    -Mikey
    1987 Chevy K5 Blazer- 350 TBI
    <a target="_blank" href=http://coloradok5.com/gallery/captcrunch>http://coloradok5.com/gallery/captcrunch</a>
     
  5. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    The p/s pulley is on all the way. I think what it is is just old brackets that have had their day. Either they've been dropped and dinged, heat stress. I dunno. I think if I had a handful of washers I could fix it but I don't have that kind of patience. I think one by one little by little I'm going to change the hardware. I'll start with the alt first. It's most cockeyed. It's been that way since I replaced my motor 4 years ago.

    That jeep thing? Yah I understand it....... Like my Blazer? <a target="_blank" href=http://community.webshots.com/user/blazerk5>http://community.webshots.com/user/blazerk5</a>
    Jim
     

Share This Page