Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Pulsating Lights

Discussion in 'The Garage' started by 89K5guy, Sep 2, 2006.

  1. 89K5guy

    89K5guy 1/2 ton status

    Joined:
    Jul 11, 2005
    Posts:
    174
    Likes Received:
    0
    Location:
    Ohio
    Pulsating lights
    I asked this question a few months ago with almost no results:confused: My lights (all of them)pulsate,flicker ,whatever you want to call it as soon as I pull them on,whether full headlights or just parking lights.The factory volt gage and a handheld volt meter both show between 13 and 14 volts with engine running.
    Could it be that the alternator isn't supplying enuff amps and causing the pulsating/flickering effect?The alternator looks old and is probably stock or is a replacement with a low amp rating.Any advice would be greatly appreciated.:bow:
     
  2. NoReGrEtS

    NoReGrEtS 1/2 ton status

    Joined:
    Nov 7, 2005
    Posts:
    848
    Likes Received:
    0
    Location:
    Moreno Valley,SO CAL
    sounds like you need to replace your head light switch. changed mine and it fixed it
     
  3. AZ79K5Project

    AZ79K5Project 1/2 ton status

    Joined:
    Jan 15, 2006
    Posts:
    2,082
    Likes Received:
    0
    Location:
    Arizona
    Check your ground straps as well. I had a similar problem, all caused by bad ground straps.
     
  4. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,540
    Likes Received:
    930
    Location:
    Massachussetts
    yup--grounds!...

    Sounds like a bad ground,or lack of a ground strap somewhere that needs one..also a bad diode in the diode trio in the alternator can cause flickering of lights sometimes..its possible to blow only one or two of the diodes out of the three,and it'll still charge and work,but not at 100% output...a bad regulator can do this too,but most of the time its a wiring or ground issue..:crazy:
     
  5. 89K5guy

    89K5guy 1/2 ton status

    Joined:
    Jul 11, 2005
    Posts:
    174
    Likes Received:
    0
    Location:
    Ohio
    The lights don't pulsate/flicker with the engine OFF.Only when running.:confused:
    Alternator problem???
    I am going to clean and sandpaper all the ground connections to the radiator
    support and from the battery to the engine block.All the grounding straps to the firewall are present.Any other ideas?
     
  6. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    I would say a bad alternator, been through this before myself.
     
  7. 89K5guy

    89K5guy 1/2 ton status

    Joined:
    Jul 11, 2005
    Posts:
    174
    Likes Received:
    0
    Location:
    Ohio
    Well it looks like I should just pull the alternator off and get it checked.
    Where can I get higher amp rated alternator without having to mail order
    it?
     
  8. AZ79K5Project

    AZ79K5Project 1/2 ton status

    Joined:
    Jan 15, 2006
    Posts:
    2,082
    Likes Received:
    0
    Location:
    Arizona
    Do the lights pulse brighter or dimmer when the engine is running compared to eninge off?
     
  9. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    He's already said they don't pulsate when the engine is off, this is why i believe it to be the alternator, or a bad regulator,,,which is inside the alternator anyways...

    i think i understand where you are going with the possible "dimmer" pulsing, but i am willing to bet is definately an alt prob.
     

Share This Page