Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

quadrajet carb on 84

Discussion in 'The Garage' started by georgiared84, Mar 25, 2003.

  1. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    I've got a problem figuring out where one of the lines from my fuel evap canister attaches to my Carb. The one it's on is an 84 with a completely stock setup on a 305. Quadrajet carb. One of the hoses from my canister is no longer hooked up. The chart shows it attaching somewhere to the front of the carb, but I can't figure out where.The hose is still hooked up to the canister, and still has a metal fitting in the other end. Anyone have a pic of everything hooked up on the front of this carb?
     
  2. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    Anyone......Anyone..... Buler?......
     
  3. Goober

    Goober 1/2 ton status

    Joined:
    Apr 26, 2002
    Posts:
    2,222
    Likes Received:
    0
    Location:
    Mayberry (Auburn, WA)
    Is your emission sticker gone?

    There should be a diagram of routing on a sticker right on top of your radiator.

    If not, then I would say hook it up to manifold vacuum. There should be a manifold vacuum port right under the fuel filter housing on the front of the base.
     
  4. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    Sticker is still there. It shows three hookups in the center on the front, and I only have 2 places in the center front of the carb. I've got everything else hooked up but can't find the other place for this one to go. It's been disconnected since I got this blazer. I was replacing some hoses since I'm going to try to get this one past emmisions this year,and figured I'd try to find out where that one went.
    In the diagram the ports on the front of the carb a labeled J B L T and H in that order from Pass to Driver side. The hose that's disconnected goes to the L port, but I can't find no dang L port.
     
  5. glencanyonexplor

    glencanyonexplor Registered Member

    Joined:
    Jul 14, 2002
    Posts:
    26
    Likes Received:
    0
    Location:
    Arizona
    I'm not sure but it may go to the bottom of the air cleaner for a vent.
     
  6. ed1507

    ed1507 Registered Member

    Joined:
    Jan 25, 2003
    Posts:
    70
    Likes Received:
    0
    Location:
    indiana
    wich card do you have i have an 85 its got the the ele mettering pump in it it has 5 ports on the front /forums/images/graemlins/k5.gif /forums/images/graemlins/usaflag.gif
     
  7. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    I've got all the air cleaner ones hooked up. The air cleaner is shown seperately in the pic.
     
  8. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    This is an 84. No ele metering pumps thank god, I'm confused enough with the vacuum. Don't want more wires than I already have. I'm going to count ports on the front again tomorrow to see if I hooked something else up wrong.
     
  9. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    BTW, on the back of the carb (stock quadrajet for an 84 with 305) there is an upper and lower vacuum port. The diagram shows a hose going from one of those ports to the EGR Bleed Sol. Should I have it hooked to the upper or lower port?
     
  10. georgiared84

    georgiared84 1/2 ton status

    Joined:
    Sep 5, 2002
    Posts:
    487
    Likes Received:
    0
    Location:
    Austell, Georgia
    OK, I think I have the problem figured out. I looked through a couple of my other carbs and found a couple of quadrajets that have all 5 ports. Where one of the large ones on mine should be is just a blank. I think this may not be the original carb. This one only has the four ports. Now another question. The two center hoses on the cannister say main vac. One ties in to the hose going to the pcv. What should I do with the other that was to go to the carb? Should I just block it off? Runs fine right now.
     

Share This Page