Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Question about 454 at slow speed.

Discussion in 'The Garage' started by Stickseler, May 2, 2004.

  1. Stickseler

    Stickseler 3/4 ton status

    Joined:
    Mar 23, 2001
    Posts:
    6,503
    Likes Received:
    0
    Location:
    Northern Virginia
    While going slow in the drive way or in a prking lot (basicly at idle) My Suburban seems to be surging. When I took the air cleaner off it looks like the Injectors are working OK but the buterfly is closed is that what causes it? It runs great on the road under throttle and this only happens below 5-10 mph.
     
  2. cybrfire

    cybrfire 1 ton status Vendor GMOTM Winner

    Joined:
    Dec 15, 2002
    Posts:
    15,140
    Likes Received:
    565
    Location:
    Iowa
    Had this once on an injected vehicle and it turned out to be a M.A.P. sensor. Not going to mention what vehicle it was because I'd probably be banned from this site. /forums/images/graemlins/shame.gif
     
  3. Highjaxx

    Highjaxx 1/2 ton status

    Joined:
    Apr 17, 2002
    Posts:
    273
    Likes Received:
    0
    Location:
    Austin,Texas
    Is it running rich?
    You might check your fuel pressure if you can.

    what computer? program?
    I don't know much about computers, but a stock computer ('92) didn't work for mine.

    distributor? ect...

    Good Luck /forums/images/graemlins/thumb.gif
     

Share This Page