Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Question about transmission problems

Discussion in 'The Garage' started by 85blazerk5, Mar 6, 2005.

  1. 85blazerk5

    85blazerk5 Registered Member

    Joined:
    May 30, 2004
    Posts:
    75
    Likes Received:
    0
    Location:
    WV
    It feels like my reverse is going out on me, some times I have to floor it to get it to move at all in reverse, but drive works fine. I have a automatic 350, it worked just fine until just recently, I changed the fluid and filter, and all of a sudden, it acts like this...any advice as to what is going on? Thanks in advance.
     
  2. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    im not sure if the 350 works like the 400, but I know my reverse started going out, the first time I had tranny problems, then 3rd gear started slipping. In a 400, reverse uses the 3rd gear clutch, and uses a reverse band, both those were shot. My reverse acted like what your describing for 2 or 3 days, then I had no reverse. Time for a rebuild. Also, mine did it just after a fluid change, I think the fluid was what was holding it together lol. This last time I had tranny probs, they were catastrophic, the only reusable parts are the case and the output shaft.
     
  3. 85blazerk5

    85blazerk5 Registered Member

    Joined:
    May 30, 2004
    Posts:
    75
    Likes Received:
    0
    Location:
    WV
    Thanks alot, I figured it was time for a rebuild...any clue as to how much one would cost? I won't even attempt to do it myself. Thanks
     
  4. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    just to let you know for future refrence if you have a tranny that has not had the fluid changed in a long time you should not change it. Changing the fluid can cause it to go bad some times when the tranny has not had the fluid changed often. I know this from experience i did it to my 4l60e
     
  5. k20

    k20 3/4 ton status

    Joined:
    Sep 9, 2001
    Posts:
    5,068
    Likes Received:
    0
    Location:
    Mineral Springs, NC
    If you pull and take it somewhere around here, it runs between 350 and 400 for a rebuild. Taking the whole vehicle, Im not sure, I always take just the tranny.
     

Share This Page