Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Rear driver's side running light not working...

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by savagek5diesel, Jan 6, 2004.

  1. savagek5diesel

    savagek5diesel 1/2 ton status

    Joined:
    Nov 20, 2003
    Posts:
    310
    Likes Received:
    0
    Location:
    Redding California
    Rear driver\'s side running light not working...

    My rear, driver's side running light isn't working any more. The turn signal and brake light still work though. I changed out the bulb a month ago because it was completely burned out. But 2 days later the running light went out. I put 2 new bulbs in to see if that'd work, but the same problem... still no running light. What to do?
     
  2. 4xrick

    4xrick 1/2 ton status

    Joined:
    Sep 14, 2003
    Posts:
    1,102
    Likes Received:
    0
    Location:
    kirkland Wa
    Re: Rear driver\'s side running light not working...

    it is easy i had the same problem on my 78 in the beck there are 2 wires that run from the tail light not blinker (running light to the side running light one of them is probably grounding out or shorting somehow you need to run new wires it is real simple and just needs a few feet if that of 12 or 14 guage wire that will probably fix it. it did mine. you cant figure it out pm me.
    Rick
     

Share This Page