Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Removing and re-attaching fender emblems

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by blackdog, Aug 29, 2001.

  1. blackdog

    blackdog Registered Member

    Aug 8, 2001
    Likes Received:
    New Jersey
    <font color=black>Any advice for removing the fender emblems from an '87 without bending them too much or screwing them up? From what I can see, the side emblems are held on with just adhesive, while the tailgate one pops into holes in the sheet metal. For the adhesive ones, do I just use use something like a spatula and push behind them slowly till it's off? It's very strong adhesive.

    Then, when I'm ready to put them back on later after painting and bodywork, what can I use to re-attach them permanently? I've heard it's a kind of 3M adhesive tape, but I don't know the name.

    <font color=black> "Where did all these people come from, and how soon can they leave..."
    -OLD 97's</font color=black>
    <a target="_blank" href=http://www.k5.batcave.net>www.k5.batcave.net</a>
  2. DuneRunner

    DuneRunner 1/2 ton status

    Aug 1, 2001
    Likes Received:
    Fremont CA
    I would use a heat gun or a hair dryer and then use a spatula or a Bondo spreder.

    Are u sure that ther is only tape holding them on?
    I know in the early 80's they used holes with nuts. to attach the emblems. I'm not sure but you'll figure it out. To reatach it you can use that 3m tape but also think about silicon.

    Good luck KEN

    DANGIT it's not a bronco!
  3. pcorssmit

    pcorssmit 1/2 ton status

    Jan 2, 2001
    Likes Received:
    Denver, CO
    My '83 has two holes with nuts on the back. No glue. I removed mine on a rock. Fixed w/a Sharpie marker.

    BTW, turn the bold off, its hard to read &amp; irritating.


    '83 K5, 350 TBI (ex 6.2), 700R4, NP208, Dana 60/14 bolt, 4.56s, Detroits, 3" lift, 15-39.5x15 TSLs
    '97 Dodge 2500 4x4 CC LB Sport, Cummins 5 spd
  4. mudpuppy89k5

    mudpuppy89k5 Registered Member

    Nov 3, 2000
    Likes Received:
    Marietta, Ga
    I got two replacement fender emblems from GM for an '88 K5 to go on my '89, which didn't come with fender emblems from the factory. The emblems came with two nuts each for attaching them. I'd make sure there are no nuts attaching yours before trying to pry them off.

    John Perry
  5. TwoCrowsDesign

    TwoCrowsDesign 1/2 ton status

    Jul 13, 2001
    Likes Received:
    When I took the ones off my 88 they were held on by clips that inserted into small holes in the fender. The emblems each had two studs that inserted into the clips. To remove I pried them off carefully. Take care not to lose the clip.
    To reinstall:
    - place the clip in the hole
    - apply adhesive to emblem
    - insert studs to clips &amp; press them in.

    Good luck.

  6. I know that one of my fender emblems on my '86 was removed in a parking lot by someone other than myself. It appears that they just tore it off. There are two holes there, but whether or not the emblem was retained with nuts or a stud/retaining clip deal I am uncertain. I guess I will find out when I purchase the replacement.

    God has a hard on for Marines, because we keep Heaven chock full of fresh souls!

Share This Page