Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Replacing Hyd. Lifter w/o Replacing Cam?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by seattlek5, Dec 7, 2002.

  1. seattlek5

    seattlek5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    311
    Likes Received:
    0
    Location:
    ...with one hand on the bender.
    Can I replace the lifters in my rig without replacing the cam? I have an intake lifter that collapsed on the way home today. the engine is a fresh 383 that wasn't built by me. I'm just not sure if I want to or can afford to replace the cam right now. I know that if I decide to replace the cam later, I'll have to buy lifters again at that time. Can I replace just the bad one now? Thanks for the info! /forums/images/graemlins/thumb.gif
     
  2. unsane

    unsane Guest

    Sounds risky unless the motor isnt realy broken in yet....but im no rocket scientist...Anyone else?
     
  3. seattlek5

    seattlek5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    311
    Likes Received:
    0
    Location:
    ...with one hand on the bender.
    Not sure on the mileage, I think it's less than 5000 since it was built.
     
  4. rockink5

    rockink5 1/2 ton status

    Joined:
    Feb 6, 2002
    Posts:
    693
    Likes Received:
    0
    Location:
    Tracy, CA
    Sure. You can put new lifters on a used cam, but shouldn't put old lifters on a new cam.
     
  5. Lonnie

    Lonnie 1/2 ton status

    Joined:
    Dec 5, 2001
    Posts:
    138
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    It is relatively rare that a lifter goes bad. Usually it wipes the cam lobe causing the tapping noise/bad performance & lack of valve lift. If there are any grooves/marks in the bottom of the lifter when you remove it, the the cam is junk & the next lifter will go even faster.
    Best of luck.
    Lonnie
     
  6. seattlek5

    seattlek5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    311
    Likes Received:
    0
    Location:
    ...with one hand on the bender.
    I'm going to tear it down in the morning and see what's going on. When I checked it by pushing on the push rod, it feels like the lifter is just a spring with no hyd. resistance. The motor has been running great and just started running bad in the last 5-10 miles. I report what I found Sunday afternoon.
     
  7. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
  8. Blazer1970

    Blazer1970 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,600
    Likes Received:
    0
    Location:
    Old Mission, MI
    If the cam lobe is not wiped out, you should be able to just disassemble the lifter and clean it out, and put it back in. It probably just has a piece of crap stuck in the check ball.
     
  9. seattlek5

    seattlek5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    311
    Likes Received:
    0
    Location:
    ...with one hand on the bender.
    Just got it out...the cam and lifter are wiped! I'm going to pull the motor next weekend and swap the 327 that I pulled a couple of months ago back in. /forums/images/graemlins/1zhelp.gif Any K5er's in the Seattle are that want to lend a brother a hand? /forums/images/graemlins/smile.gif It Looks like I'm going to have to go through the 383 and make sure it's done right, and look for a Chevelle to put it in later
     

Share This Page