Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

reverse bang

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by sapper, Aug 21, 2001.

  1. sapper

    sapper 1/2 ton status GMOTM Winner

    Joined:
    Jul 11, 2001
    Posts:
    3,052
    Likes Received:
    0
    Location:
    NoVa
    every time i put my truck in reverse it gets about 4 feet and i hear a horendous bang like metal parts banging together. nothing falls off and it will keep going. anybody have a idea?

    We are surronded. That simplifies our problem.
     
  2. Ross

    Ross Registered Member

    Joined:
    Apr 19, 2001
    Posts:
    75
    Likes Received:
    0
    Location:
    IL
    ya i some times have the same thing. i hope it is nothing bad

    <font color=orange>1986 white K5 4" lift and 35 BFG muds</font color=orange>
    <a target="_blank" href=http://www.community.webshots.com/user/1986k5>http://www.community.webshots.com/user/1986k5</a>
     
  3. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    tranny is slipping. Mine did it all the time, and then it went out a few days ago. May just be low on fluid though.

    90K5
     
  4. 86K5TrailBlazer

    86K5TrailBlazer 1/2 ton status

    Joined:
    Apr 24, 2001
    Posts:
    436
    Likes Received:
    0
    Location:
    Orange,CA
    would it be the same if it happens as soon as you put it in reverse???????????
     
  5. sapper

    sapper 1/2 ton status GMOTM Winner

    Joined:
    Jul 11, 2001
    Posts:
    3,052
    Likes Received:
    0
    Location:
    NoVa
    would what be the same?

    Cause Stone Cold said so !!
     
  6. KRAZIE87K5

    KRAZIE87K5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    3,369
    Likes Received:
    0
    Location:
    Chicago, IL
    Mine does the same D@MN thing! It bangs(bang bang bang bang bang!) if I accelerate in reverse, or it makes a funny rubbing (rgrgrgrgrgrgrgrgrg...) noise if I just give it a little gas in reverse.

    Do you have a lift? I have a 6" Skyjacker lift, and a 3" body lift. Wondering if this has anything to do with it. My trans fluid level is A-O-K! I looked underneith, and I don't see anything obvious, or any rub marks...

    I would love to get this BUG worked outta my rig too...

    <font color=red>GOT MUD???</font color=red>
    454/TH400/NP205 - 14BFF/D60/w/ 4.10s
    <a target="_blank" href=http://24.10.209.54/bigolk5.htm>http://24.10.209.54/bigolk5.htm</a> [​IMG]
     
  7. sapper

    sapper 1/2 ton status GMOTM Winner

    Joined:
    Jul 11, 2001
    Posts:
    3,052
    Likes Received:
    0
    Location:
    NoVa
    no lift untill this weekend. i was hoping somebody would say it has something to do with my 10b since its getting a 14ff this weekend too. i dont know?

    Cause Stone Cold said so !!
     
  8. 86K5TrailBlazer

    86K5TrailBlazer 1/2 ton status

    Joined:
    Apr 24, 2001
    Posts:
    436
    Likes Received:
    0
    Location:
    Orange,CA
    i meant would it be the same as the tranny slipping because mine bangs into R then not after, I guess I could have been clearer [​IMG]
     
  9. LittlePig

    LittlePig 1/2 ton status

    Joined:
    Aug 9, 2000
    Posts:
    299
    Likes Received:
    0
    Location:
    East Texas
    Sounds like you have a lot pf play in the driveline somewhere. Either you have a wasted U-joint, or too much backlash in the ring and pinion. Probably the easiest way to tell will be to slide under the truck, grab the driveshaft (with the truch in Park) and try to turn it both ways. If it doesn't move, jack up one wheel and see if you can turn that a lot. If the shaft moves, you have a munched joint. If the wheel moves, check the differential. Or, you can just assume it will be the diff, so you can get your 14bolt, then when you have the rear shaft cut down to fit you can have the machine shop replace the ujoints too (they're cheap anyway).

    Email: littlepig@keepandbeararms.com
    ICQ: 84108805
     
  10. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Yeah sure it isn't a honda that your running over? 4ft? heck thats a long way to travel before getting a bang. Do you have auto hubs by chance?

    It's not my damn planet monkey boy!
    <a target="_blank" href=http://communities.msn.com/OffroadK5s>communities.msn.com/OffroadK5s</a>
    75 Jimmy, Dollar
    79 Chevy Blazer, Her's
    70 Chevy Burb
    Grim-Reaper
     
  11. jAcK BlaZer

    jAcK BlaZer Newbie

    Joined:
    Jul 30, 2001
    Posts:
    1
    Likes Received:
    0
    Location:
    OREGON
    I had the same problem...It turned out to be a combination of tranny slip and no needle bearings left in my rear u-joint...definaitly got my money's worth out of the u-joint...the trannie still slips but it doesn't bang as hard...

    Rome did not create a great empire by having meetings...Thet did it by killing all those that opposed them...
     

Share This Page