Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

rough cold starting

Discussion in '1982-Present GM Diesel' started by stoney126, Mar 9, 2007.

  1. stoney126

    stoney126 1/2 ton status

    Joined:
    Jun 2, 2005
    Posts:
    1,458
    Likes Received:
    0
    Location:
    napa,CA
    Hey all, I ahve a 84 cucv,66000 miles on it. Its having a bit of trouble starting. temps have been around high 60's to low 70's. It is set up for manual switch glow plugs. I let the glow plugs go for about 15 seconds, then crank her over and it takes few seconds.

    I was thinking it might be the fuel lift pump but it starts right up if it has been running for a bit.

    It does only hae one Battery. Btw is having only one battery a draw back?

    Thanks for any info
     
  2. imiceman44

    imiceman44 1 ton status

    Joined:
    Aug 5, 2002
    Posts:
    15,160
    Likes Received:
    1
    Location:
    Sacramento, CA
    If the started is notspinning fast enough, one battery is probably not making it.
    60-70 should work with one battery if your glow plugs are good and the starter is in good shape.
    15 seconds all the time might be a little too much, you might have burnt a few glow plugs.
    Easiest thing to start with is the glow plugs, check they are good, then add one more battery even with just jumper cables it will tell you if there is a difference in the speed of cranking. If there is no change then maybe a new started, preferably a gear reduction will get you there.:D
     

Share This Page