Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

SBC breaking up??

Discussion in 'The Garage' started by CHEVY 4WD, Oct 18, 2004.

  1. CHEVY 4WD

    CHEVY 4WD 1/2 ton status

    Joined:
    May 14, 2002
    Posts:
    1,773
    Likes Received:
    0
    Location:
    Florida
    Well I was hanging out with my buddies afterwork and they were like HEY nots a good chance to race mine and my other freinds truck(84 Short bed 2wd Lowered with a pretty nice 355) I have more motor then him but hes a 2wd has a bigger stall and the same gears as me(he has like 25" tires and I have 33") BTW mine is a long bed with 3/4ton running gear and 700R4
    ANYWAYS we take off and im infront of him about a truck length i run it up to about 6500 I hit second and he starting to pull along side me going like 2mph faster then I hit 5000RPM and it just starts breaking up BAD so he flys by me when I get off it and i pulled over all my buddies hear it break up and i have NO idea why it would do this (its never done anything like this before) so we did it agin same thing happened I have no idea why it will run fine in first gear but 2nd gear it breaks up. Any Ideas?
    Also 2 nights ago I was doing sled pulls and it ran fine then
     
  2. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    Sounds like exactly what my fuel pump did right before it took a [censored].
     
  3. CHEVY 4WD

    CHEVY 4WD 1/2 ton status

    Joined:
    May 14, 2002
    Posts:
    1,773
    Likes Received:
    0
    Location:
    Florida
    oh yea? that could be be... but it just seems crazy to me that it runs great in first gear but second dosent? /forums/images/graemlins/confused.gif
     
  4. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,553
    Likes Received:
    939
    Location:
    Massachussetts
    Maybe the heavier load of second gear makes the spark crap out--might be weak spark in a cylinder or two--if you have a bad plug wire,plug,or a cracked cap,they often dont show any symptoms until it gets under a heavy load--then the spark takes the least path of resistance to ground,instead of firing the plug.I was going to suggest a bad cam lobe,but it would break up at high speed in any gear if that was the cause.At any rate--good luck--I know diagnosis is the worst part of being a mechanic--especially on todays computerized EFI whizzbangers. /forums/images/graemlins/crazy.gif
     

Share This Page