Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Service 4wd Reset?

Discussion in '1992-Present Chevy & GMC models' started by trollporter, May 11, 2004.

  1. trollporter

    trollporter 1/2 ton status

    Joined:
    Feb 29, 2004
    Posts:
    518
    Likes Received:
    0
    Location:
    Lady's Island, SC
    I've got a '99 Z-71 and the service 4wd lite keeps coming up on my message center about 1 time every 2 days. I changed all fluids bumper to bumper 2 weeks ago and it still comes on. Is there any trick to resetting it? /forums/images/graemlins/1zhelp.gif
     
  2. thezentree

    thezentree 3/4 ton status

    Joined:
    Sep 19, 2003
    Posts:
    7,198
    Likes Received:
    0
    Location:
    NC
    i know jack squat about 99+ trucks, but are all your connections tight? i would imagine that a loose wire somewhere in the front end or transfer case might set the computer off because something is outside the set parameters. from what i've learned here, if that dont work, use a BFH and duct tape /forums/images/graemlins/waytogo.gif

    oh, if you dont have a code scanner (im guessing this would show up on a diagnostics scan) go to autozone and make them do it. OnStar (if youve got it) can do a diagnostics scan too.
     
  3. ntaj*ep

    ntaj*ep 1/2 ton status

    Joined:
    Feb 4, 2002
    Posts:
    3,248
    Likes Received:
    1
    Location:
    Evergreen state
    Sounds like trouble codes are stored, you need to read them and see where the fault is....
     

Share This Page