Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

shacking when braking and take off

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by keith, Dec 26, 2000.

  1. keith

    keith 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,158
    Likes Received:
    1
    Location:
    La Fayette, GA
    My brother got a suburban with 6" lift and 35's and when slows down to stop and when he accelerates it shackes just a bit. Like a shimy. would you think its the brakes!

    79 Blazer 6"lift 35's locked/4:56 <A target="_blank" HREF=http://www.keith.coloradok5.com>http://www.keith.coloradok5.com</A>
     
  2. fknfbm53559

    fknfbm53559 Registered Member

    Joined:
    Nov 14, 2000
    Posts:
    39
    Likes Received:
    0
    Location:
    quitman texas
    probably vibration in the drive shafts due to the lift and different pinion angles, try lowering the t-case

    washing a k5 is never done somehow i keep finding those 3 foot deep mud pits on the way home
     
  3. Depdog

    Depdog 1/2 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    1,657
    Likes Received:
    0
    Location:
    Georgia
    Does he have lift blocks in the rear for the lift. This sounds like axle wrap to me. If its got blocks thats probably what it is. My bud had a Ranger with 6" blocks and soon as he put em on it did the same thing, only first starting or when almost completly stopped.

    Did ya get my mail?
    Depdog

    <font color=blue>Weenie K5, little mods' Small Tires!</font color=blue>

    <A target="_blank" HREF=http://depdogsk5.coloradok5.com>http://depdogsk5.coloradok5.com</A>
     
  4. keith

    keith 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,158
    Likes Received:
    1
    Location:
    La Fayette, GA
    I'll look again but the rear blocks are about 2" . I had those on my blazer back when i had the 4" lift and had no problems. Everything else seems fine. Dep that thing already had 4:56 gears! Its pretty sweet. I'll have pictures up later in the week. I'm in south Ga still and only have the lap top computer.

    79 Blazer 6"lift 35's locked/4:56 <A target="_blank" HREF=http://www.keith.coloradok5.com>http://www.keith.coloradok5.com</A>
     
  5. kpanza

    kpanza 1/2 ton status

    Joined:
    Dec 8, 2000
    Posts:
    1,579
    Likes Received:
    0
    Location:
    Lake Forest, Orange County, California
    What kind of tires are they? Believe it or not, some tires will cause a shake when stopping or starting...my old Dick Cepek Mud Country IIs used to shake like a wet dog when I would come to a stop and start oof the line, but once going were ok. Just an idea...my BFGs don't do it. And are the correctly balanced? Might as well start simple...
     
  6. keith

    keith 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,158
    Likes Received:
    1
    Location:
    La Fayette, GA
    It was the tires! Cuped like hell. Thanks guys.

    79 Blazer 6"lift 35's locked/4:56 <A target="_blank" HREF=http://www.keith.coloradok5.com>http://www.keith.coloradok5.com</A>
     

Share This Page