Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

shakes

Discussion in 'The Garage' started by schmuck, Aug 25, 2003.

  1. schmuck

    schmuck 1/2 ton status

    Joined:
    Nov 11, 2002
    Posts:
    523
    Likes Received:
    0
    Location:
    nola(new orleans LA)
    ive got a vibe only when the gas pedal is depressed, and in any gear, ive already replaced the flywheel which was bent and i also went ahead and replaced the torque converter while i was at it and the u joints and i still seem to have this vibe,HELP PLEASE
     
  2. Confedneck

    Confedneck 3/4 ton status

    Joined:
    Nov 1, 2002
    Posts:
    5,236
    Likes Received:
    0
    Location:
    Lehigh Acres, Florida
    you check the motor/trans mounts?
     
  3. schmuck

    schmuck 1/2 ton status

    Joined:
    Nov 11, 2002
    Posts:
    523
    Likes Received:
    0
    Location:
    nola(new orleans LA)
    yep the trans mount is new and i just replaced one motor mount and the other one looked fine
     
  4. santana

    santana 1/2 ton status

    Joined:
    Jan 11, 2003
    Posts:
    1,483
    Likes Received:
    0
    Location:
    Mesa Arizona
    I had a similar problem once, it turned out to be the drive shaft was out of balance. /forums/images/graemlins/thumb.gif
     
  5. schmuck

    schmuck 1/2 ton status

    Joined:
    Nov 11, 2002
    Posts:
    523
    Likes Received:
    0
    Location:
    nola(new orleans LA)
    thanks ill check into that
     

Share This Page