Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

shifting into park problems

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 91 full size jimmy, Feb 4, 2006.

  1. 91 full size jimmy

    91 full size jimmy Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    41
    Likes Received:
    0
    Location:
    NH
    I have a 4l60 and when i shift it into park it wond fully engage all the time and sometimes it will engage. It all started after i had new body mounts put in. can some one help me?:confused:
     
  2. K5Kell

    K5Kell Guest

    I would look in to the linkage.
    -Kell-
     
  3. 87BrnRsd

    87BrnRsd 1/2 ton status

    Joined:
    Apr 21, 2003
    Posts:
    2,457
    Likes Received:
    0
    Location:
    Boone, North Carolina
    Its your shift linkage.
    -Harrison
     
  4. 91 full size jimmy

    91 full size jimmy Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    41
    Likes Received:
    0
    Location:
    NH
    is there an adjustmint that i can make on the linkage? or what?
     
  5. 87BrnRsd

    87BrnRsd 1/2 ton status

    Joined:
    Apr 21, 2003
    Posts:
    2,457
    Likes Received:
    0
    Location:
    Boone, North Carolina
    Just trace the linkage from the column shifter to the tranny. Have someone sit inside the truck and shift it through the gears to see where its binding. Then mess with it till you get it right.
    -Harrison
     

Share This Page