Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Side pic problem is working my nerves, Help.

Discussion in 'The Lounge' started by Twiz, Apr 21, 2002.

  1. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
    I've been tring to put up a side pic and it's kicking my butt.
    It shows up, then it's gone, then it shows up again, then it's gone. I don't get it!

    I'm useing Webshots, clicked on the pic, then copy/pasted it to "My home". It shows up/then it's gone, then it's back again.
    Whats wrong?

    You can see all the action here:
    <a target="_blank" href=http://coloradok5.com/forums/showflat.php?Cat=&amp;Board=test&amp;Number=388288&amp;page=0&amp;view=collapsed&amp;sb=5&amp;o=0&amp;fpart=1&amp;vc=1&amp;PHPSESSID=>http://coloradok5.com/forums/showflat.php?Cat=&amp;Board=test&amp;Number=388288&amp;page=0&amp;view=collapsed&amp;sb=5&amp;o=0&amp;fpart=1&amp;vc=1&amp;PHPSESSID=</a>

    It's in the "test forum".

    Thanks
     
  2. calcide

    calcide 1/2 ton status

    Joined:
    Dec 21, 2001
    Posts:
    283
    Likes Received:
    0
    I have to know this too. Mine did the same thing. I tried using geocities and webshots to keep my pic, but both of them worked for a little while then crapped out.
     
  3. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,184
    Likes Received:
    1,392
    Location:
    E-town baby!
    Your side pic works Eric...

    Rene
     
  4. Rebel88

    Rebel88 1/2 ton status

    Joined:
    Sep 7, 2000
    Posts:
    1,855
    Likes Received:
    0
    Location:
    Richmond, VA
    not working for me either...i am having the same problem...i tried using one of my member gallery pics and it wont work either...

    Later
     
  5. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
    I does for now, but watch me make this dog disappear....
    *POOF*
    It's gone again...Like magic.

    Now for my next trick......I need a $50-spot./forums/images/icons/smile.gif
     
  6. Bubba Ray Boudreaux

    Bubba Ray Boudreaux 1 ton status

    Joined:
    Jan 21, 2001
    Posts:
    20,716
    Likes Received:
    2
    Location:
    Undisclosed Location
    Try taking the .jpg or whatever out of the link on you profile page. I've had the same problem with Webshots in the past. These days, it's just getting caught using copyrighted material that I'm having trouble with.
     
  7. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
    I think I got it "licked".

    Stay-dawg, Stay!
     
  8. potato76

    potato76 1/2 ton status

    Joined:
    Mar 21, 2002
    Posts:
    922
    Likes Received:
    0
    Location:
    phoenix, AZ
    I had that prob too. when you right click on the pic if it gives you an option to open picture in a new window try it and make sure it is able to. If not that might be the prob. At least that was my prob.
     
  9. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
    I think it's Webshots, they won't let you link pics out-side of their web site.
     
  10. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
  11. Bubba Ray Boudreaux

    Bubba Ray Boudreaux 1 ton status

    Joined:
    Jan 21, 2001
    Posts:
    20,716
    Likes Received:
    2
    Location:
    Undisclosed Location
    I got mine linked through webshots.
     
  12. Bubba Ray Boudreaux

    Bubba Ray Boudreaux 1 ton status

    Joined:
    Jan 21, 2001
    Posts:
    20,716
    Likes Received:
    2
    Location:
    Undisclosed Location
    I just went to my webshots account to check what went wrong, and it's telling me I have to wait 2-3 business days for approval. Wonder if it's from that little copyright "problem" I had not too long ago. Man I tell you, you just can't get quality free stuff these days.
     
  13. calcide

    calcide 1/2 ton status

    Joined:
    Dec 21, 2001
    Posts:
    283
    Likes Received:
    0
    Hey, that worked for me! Thanks!
     
  14. Bubba Ray Boudreaux

    Bubba Ray Boudreaux 1 ton status

    Joined:
    Jan 21, 2001
    Posts:
    20,716
    Likes Received:
    2
    Location:
    Undisclosed Location
  15. Twiz

    Twiz 1/2 ton status

    Joined:
    Mar 8, 2001
    Posts:
    3,729
    Likes Received:
    0
    Location:
    Clearfield Ut.
    Thanks to everone the helped me out too!
     
  16. calcide

    calcide 1/2 ton status

    Joined:
    Dec 21, 2001
    Posts:
    283
    Likes Received:
    0
    Well, it quit working again. I think Webshots changes the URLs of the pictures to prevent linking to them. I don't know why geocities doesn't work, though.
     

Share This Page