Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Skipping Eclipse

Discussion in 'Audio' started by xchevyxtc, Jun 9, 2001.

  1. xchevyxtc

    xchevyxtc Registered Member

    Joined:
    May 15, 2001
    Posts:
    33
    Likes Received:
    0
    Location:
    Southern California
    I have a Eclipse 5443 head unit that does not like to play burned cd's very well...it skips more than i would like...Does anyone else have this problem??...I use TDK's 80 minute CDR's...any insight on this would be great...other than that i love my eclipse..

    thanks

    xchevyxtc
     
  2. KingSmoth

    KingSmoth Registered Member

    Joined:
    Jul 5, 2000
    Posts:
    55
    Likes Received:
    0
    Eclipse HU's had major skipping problems that were fixed in this years new models. My friends 5441i does the same thing....just gotta live with it really.....

    Premier, Pioneer, Phoenix Gold, Stinger, HiFonics, Image Dynamics, Ground Zero
     
  3. xchevyxtc

    xchevyxtc Registered Member

    Joined:
    May 15, 2001
    Posts:
    33
    Likes Received:
    0
    Location:
    Southern California
    I also had the 5441 and got it replaced by the 5443 for that skipping problem ....maybe its the cd's or the eclise or just my blazer's 8 inch lift and 35's...plus the way i drive...oh well..thanks for the input...

    xchevyxtc
     
  4. Prembird

    Prembird 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    811
    Likes Received:
    0
    Location:
    kc, mo.
    ya that could do it....

    Prembird

    If it aint loud, Then turn it up !!!
     
  5. Greg72

    Greg72 "Might As Well..." Staff Member Super Moderator

    Joined:
    Mar 5, 2001
    Posts:
    15,683
    Likes Received:
    1,392
    Location:
    642 Days to BB2018
    I've got a 5303R that skips in my "other" car when it's cold. As it warms up it seems to work better. It's got a 3 year warranty, so I really need to pull it out and send it in for service while it's still "free"

    Next time I think I'm going with the Sony C-90.....I don't really like Sony as a rule, but this one seems pretty phenomenal!

    -Greg72
     
  6. DBLAZER

    DBLAZER 1/2 ton status

    Joined:
    Apr 2, 2000
    Posts:
    1,716
    Likes Received:
    0
    Location:
    Haslet, Tx
    Very common problem with the Eclipse units. It was one of the major factors in us deciding to drop th e line from our store. That and the fact that they have the crappiest , I mean SHITTIEST customer service I have ever hda to deal with.

    [image]http://www.darkknight.ca/images/dklogo.gif[/image]
    http://autotronixcaraudio.com
     
  7. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    I have two Pioneers, never a lick of trouble. One's a crappy 40x4 17 w RMS, the other is in my truck, the old style with remote, I think it's a 4300, 45x4, 22 w RMS.

    Tim
    '84 Chevy K10, lifted, loud, fast, and 3/4 ton axles
     
  8. phildbaker

    phildbaker Registered Member

    Joined:
    Jul 13, 2001
    Posts:
    5
    Likes Received:
    0
    Location:
    Texas
    Its not the HU, its the CD. Try using Imation or Maxell. I've never had problems with my 5504 and burned CDs.
     
  9. ChrisM72beast

    ChrisM72beast 1/2 ton status

    Joined:
    May 29, 2001
    Posts:
    214
    Likes Received:
    0
    Location:
    Granada Hills CA.
    Also you might not want to record the full eighty minutes. A lot of times the songs on the end get a little weird. Try just recording about 3/4 of the disc.

    Chris M

    <A target="_blank" HREF=http://www.geocities.com/chrism72beast/beastpage.html>http://www.geocities.com/chrism72beast/beastpage.html</A>
     
  10. DBLAZER

    DBLAZER 1/2 ton status

    Joined:
    Apr 2, 2000
    Posts:
    1,716
    Likes Received:
    0
    Location:
    Haslet, Tx
    You can say it's not the head unit, however I have returned 23 of Eclipse units in the last year for that issue. Considering the actuall quanity that we sell, that is over a 75% FAILURE RATE. You tell me. The fact of the matter is they HAVE had a big problem with them I am glad you have had good luck with yours.

    http://autotronixcaraudio.com
     
  11. CCRider

    CCRider 1/2 ton status

    Joined:
    Jul 8, 2001
    Posts:
    314
    Likes Received:
    0
    Location:
    Charlotte North Carolina
    Hey! I just bought a Sony CDX-M670 and this thing skips sometimes , and then goes error and spits out the CD!!! only when i hit bumps . But it rides alot smother than it did 4 years ago when I had a different sony unit WITHOUT ESP!!! Heard a rumor that sony is having trouble w/these things . Do you have any insight?Thanks CC

    1991 Fullsize 5 1/2"lift, 37"ssr's,10Bolt8 lug , 14Bolt ff, 4:56 Detroit rear, 12"fr. 14"r Bilstein remote res.350 P.F.I , 700r4 , 241c W/ sye
     

Share This Page