Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Slop in drive train going into Rev only

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Todd78/87, Apr 28, 2000.

  1. Todd78/87

    Todd78/87 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Ak
    When I but my blazer in Rev, it really slams in and feels like a lot of slop in the drive train,, but when put into Drive, it goes in nice and tight. What's the deal? Seems like if it were the U joints, it would happen going in both directions.

    Todd 78/87[​IMG]
    [​IMG]
    Alaska Bound
     
  2. walrus101

    walrus101 Registered Member

    Joined:
    Apr 9, 2000
    Posts:
    91
    Likes Received:
    0
    Location:
    texas
    i had a camaro that did this, and i took it to tranny shop. they said that a strap was broken(which one i don't know) and they replaced it; they cured the problem till i dropped the tranny racing.. oh well. good luck

    walrus101

    goo goo gaju
     
  3. Todd78/87

    Todd78/87 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Ak
    What's a strap? Is it inside the tranny? This is a freshly rebuilt 350,, less than 5 miles on it.

    Todd 78/87[​IMG]
    [​IMG]
    Alaska Bound
     
  4. BillR

    BillR 1/2 ton status

    Joined:
    Mar 15, 2000
    Posts:
    164
    Likes Received:
    0
    Location:
    Flagstaff, AZ
    Todd- Mine did the same thing untill I got the tranny rebuilt. If you just had it done, take it back!

    Blazin' in Flagstaff
     
  5. Eagle86K5

    Eagle86K5 1/2 ton status

    Joined:
    Mar 5, 2000
    Posts:
    974
    Likes Received:
    0
    Location:
    Whitehouse, Ohio
    You must have a manly truck...it don't like backing up...hehehehehehe

    <font color=green>[​IMG]Eagle86K5[​IMG]
     
  6. walrus101

    walrus101 Registered Member

    Joined:
    Apr 9, 2000
    Posts:
    91
    Likes Received:
    0
    Location:
    texas
    honestly... i don't know what "strap" they replaced or what they were talking about. that is just what they told me. if you just had it rebuilt i would definetly take it back, and tell them whats going on!

    walrus101

    goo goo gaju
     
  7. '73 K5

    '73 K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,763
    Likes Received:
    0
    Location:
    Kansas
    Instead of "straps" could they be talking about bands? I didn't think the TH-style trannys had bands to adjust though. Maybe thats it. I had a 727 Torqueflight once and I remembered the tranny shop guy always said to have the bands adjusted every couple of years.

    '73 K5
    Chevy good...Ford bad
     
  8. Eagle86K5

    Eagle86K5 1/2 ton status

    Joined:
    Mar 5, 2000
    Posts:
    974
    Likes Received:
    0
    Location:
    Whitehouse, Ohio
    Todd,
    I just went to Gold Rush's web site and followed a link to Blazer recalls and there was a service bulletin #ATRATB024 for harse ingagement in Reverse issues Sept 90.Might want to check it out.

    <font color=green>[​IMG]Eagle86K5[​IMG]
     
  9. Todd78/87

    Todd78/87 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Ak
    Thanks Man,,, I'll check it out.

    Todd 78/87[​IMG]
    [​IMG]
    Alaska Bound
     

Share This Page