Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

So the truck didnt start

Discussion in 'The Garage' started by 454k30, Sep 25, 2006.

  1. 454k30

    454k30 1/2 ton status GMOTM Winner

    Joined:
    Sep 13, 2004
    Posts:
    1,613
    Likes Received:
    0
    Location:
    California, MD
    Weird thing today. Went out to my rig which hasnt been started in a week, not a rare occurance for me. pumped the gas peddle twice, turned the key, and nothing happened. Not a click or buzz, not a whine from the electric fuel pump. Jump started it and the engine ran but the fuel pump was week, lights were very dim, turn signals didnt work and neither did any of the gauges except for the oil pressure (all stock). I had never seen this before and assumed my 3 month old optima red top must be the culprit. However, before I went to pep boys and argued about warranty coverage i took my alternator into both a kragen's and a autozone. The result was an unacceptable 8.32 volts of output. I am not to upset though as this was the original 1983 alternator. the only thing I am worried about is the condition of my $100 battery. Has anyone run one of these dead? Do the recover or are the done for like a lead acid battery? I've never owned one before this. Have a great night guys and gals!
     
  2. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    you should have no problem running a battery dead one time will not kill it
     
  3. 454k30

    454k30 1/2 ton status GMOTM Winner

    Joined:
    Sep 13, 2004
    Posts:
    1,613
    Likes Received:
    0
    Location:
    California, MD
    thanks buddy! I'd hate to think I killed that darn thing so quickly!
     
  4. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    The Optimas need a slow charge to get them back to proper working conditions. I would suggest putting it on a trickle charge overnight before going out with the new alternator.
     
  5. savagek5diesel

    savagek5diesel 1/2 ton status

    Joined:
    Nov 20, 2003
    Posts:
    310
    Likes Received:
    0
    Location:
    Redding California
    from what i've heard, dry cell batteries aren't affected much at all when ran down. My K30 did that just last week (same story as you, i don't run it much). I pulled the terminals off, cleaned em', had to jump it with two sets of cables from my buddies dual batt. diesel (one set wasn't cuttin' it). Once it fired up it was fine. But the next day it happened again. Put one of my extra batteries in, fired up. Tested the old one, 12.7 volts........ so i spent my morning running a dual batt. setup. problem solved.
     

Share This Page