Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Some insight needed from the experts!!

Discussion in 'The Garage' started by hunterguy86, Aug 31, 2005.

  1. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    Ive got a few problems with my stock 86 k5 w/ a 305/700r4/208.

    1. Engine issues:
    When i take off from a dead stop the engine seems to lug a bit. I have a new fuel filter, new plugs, wires, cap and rotor. The plugs are gapped to spec and timing is also to spec according to the sticker under the hood. I have also rebuilt the carb. The engine also has a bit of rough idle. It idles at about 500 RPM at operating temp. Also the choke does not work. It also smells like its running a bit rich. Where should i start looking? Should I just get a new carb?

    2. Oil Pressue guage:
    The stock oil pressure guage seems to bounce around 30. Do i need to get a new guage?

    3. Transfer Case:
    sometimes the case doesnt want to go into 4hi from 2wd. If I back up a bit it goes in fine. When i go from 4hi to 2wd it shifts fine but sometimes it doesnt come out of 4wd. If i back up it comes right out. The case is full of fluid. What is causing this?

    Sorry this is so long. Thanks in advance for the help.
     
  2. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    1. You may need lower gears , or it could still be in the carb . Mine doesn't lug at all , just slower with the a/c on . I used a rebuilt q-jet WITHOUT computer controls .

    2. I had that problem , was the gauge itself ( well the resistor on the back ) .

    3. Your range fork pads are worn . Left unchecked its gonna eventually only be able to work in 4lo . Drive home won't be so bad if you have highway gears .
     
  3. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,978
    Likes Received:
    189
    Location:
    Roy WA
    Part of the issue is going to be your idle RPM. Someone can point you to the right idle RPM, but that's too low even for a manual trans. Probably need to adjust your idle mix screws once you get the idle RPM right.
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    I have mine set at 600 in gear currently . It will idle as low as 500 if I wanted .
    Emissions sticker actually shows a low number too .
    1986 h code 305
    4 degrees at warm idle speed 500 rpm nuetral with auto
    4 degrees at warm idle speed 700 rpm manual
     
  5. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    I went by the emissions sticker when setting timing and idle.

    Thanks for the responses and keep em coming.
     
  6. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    Any ideas about the choke?
     
  7. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Choke should be electric .

    Look for power on the choke wire with the ignition on . Then remove the screws holding the coil on and see if it isn't broken or wasn't put in right . Then look for the rod that runs up to the flapper from the choke housing . Also look for binding on the fast idle cam . Since it can't drop until the choke opens .

    Its fairly simple . 12 volts heats the coil , it moves the rod , the flapper opens , and on first blip of throttle after warm the fast idle cam drops .
     
  8. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,978
    Likes Received:
    189
    Location:
    Roy WA
    So if timing and RPM are right, has idle mix been set correctly?

    (been covered if you didn't, just search for posts on it)
     

Share This Page