Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Someone PLEEEASSE help me here, I'm gonna crack!

Discussion in 'The Garage' started by jakeslim, Oct 3, 2004.

  1. jakeslim

    jakeslim 1/2 ton status

    Joined:
    Sep 18, 2002
    Posts:
    2,686
    Likes Received:
    0
    Location:
    Napa, CA
    Someone PLEEEASSE help me here, I\'m gonna crack!

    Ok, I was not getting power to the dash except when I cranked the engine. I was told that I had wired my starter wrong and to set it as followed:

    1) Battery + goes to main starter post
    2) Larger of the two smaller wires (Purple) goes to the "S" terminal
    3) The smaller of the two smaller wires (yellow) goes to the "R" teminal...but since the truck is HEI now I don't think this is right..?


    ....NOW I'm not even getting power to the ignition #$%^&. What the hell is wrong?
    This is for a 69 blazer and I'm going crazy.

    thanks ahead of time.
     
  2. jakeslim

    jakeslim 1/2 ton status

    Joined:
    Sep 18, 2002
    Posts:
    2,686
    Likes Received:
    0
    Location:
    Napa, CA
    Re: Someone PLEEEASSE help me here, I\'m gonna crack!

    ttt /forums/images/graemlins/1zhelp.gif
     
  3. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    Re: Someone PLEEEASSE help me here, I\'m gonna crack!

    R terminal? Do you mean, "I" terminal?

    You should have a number of wires going to your main lug, and one start wire going to your "S" terminal.
     
  4. fatbob

    fatbob 1/2 ton status

    Joined:
    Jul 3, 2003
    Posts:
    420
    Likes Received:
    0
    Location:
    Phoenix, Az
    Re: Someone PLEEEASSE help me here, I\'m gonna crack!

    I just looked at my starter [ 77 3/4 p/u ], and the battery cable is hooked to the large lug with the bigger of the two smaller wires. I cant see the color but yours is purple. It also has a fuseable link on the end of it. Its too dark to see which terminal the other wire is hooked to.
    good luck
    Bob
     
  5. jakeslim

    jakeslim 1/2 ton status

    Joined:
    Sep 18, 2002
    Posts:
    2,686
    Likes Received:
    0
    Location:
    Napa, CA
    Re: Someone PLEEEASSE help me here, I\'m gonna crack!

    well i found the problem. The PO had worked wonders with this one! I found a "red" wire that goes to firewall had melted. I ran new wire and also cleaned off firewall junction/connections. All of a sudden.....POWER! So did not have time to power her up but did pour a bit of gas down carb and it wanted to fire /forums/images/graemlins/waytogo.gif

    Thanks for looking under your truck fatbob. I ended up leaving setup as mentioned above and it works fine.

    Next weekend I gotta fill the tank and try getting fuel to carb with new electric pump I installed. /forums/images/graemlins/peace.gif

    boy, what a day.
     

Share This Page