Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Someone test my webpage please? IE and Netscape welcome

Discussion in 'The Lounge' started by TX Mudder, Oct 12, 2002.

  1. TX Mudder

    TX Mudder 1/2 ton status

    Joined:
    Jul 10, 2000
    Posts:
    2,514
    Likes Received:
    0
    Location:
    Houston
    I have updated a little bit and added a background sound.
    In the frame on the left is a small play/pause button.
    Is it working for you?
    The reason I ask is because the music is mp3.
    I'm not sure if I'm supposed to change it to .mid format or something else or ?
    It plays fine on mine.
    It should not autoplay (some people find that very annoying including me.)
    Another question is....how long are you waiting for the music to download? 56k users beware, that mp3 is 3M! WHat can I do about that?

    Click on the sig if you have time. Thanks.
    -- Mike
     
  2. BranndonC

    BranndonC 3/4 ton status

    Joined:
    Mar 18, 2002
    Posts:
    8,591
    Likes Received:
    0
    Location:
    Anaheim, Ca
    it loads fast but autoplays and i do see the play/pause button. i'm on netscape 7.0 /forums/images/graemlins/smirk.gif
     
  3. 87Blazerlady

    87Blazerlady 1/2 ton status

    Joined:
    Oct 2, 2002
    Posts:
    749
    Likes Received:
    0
    Location:
    Southeast PA
    Hi Mike
    Don't know if this will help. I have internet explorer and it does play automatically and seems to play/pause/play/pause continuously. BUT I think I have 56K and the music came on immediately upon arriving to your site. /forums/images/graemlins/smile.gif

    ~~Judy~~
     
  4. 87Blazerlady

    87Blazerlady 1/2 ton status

    Joined:
    Oct 2, 2002
    Posts:
    749
    Likes Received:
    0
    Location:
    Southeast PA
    Also saw a sound button only-and 2 items remaining never came up--I was in your site for maybe 10 minutes.

    ~~Judy~~
     
  5. 87Blazerlady

    87Blazerlady 1/2 ton status

    Joined:
    Oct 2, 2002
    Posts:
    749
    Likes Received:
    0
    Location:
    Southeast PA
    It took a few minutes more and the other 2 items came up and the music played smoothly. BUT I wasn't able to pause it. In the Sound area only have the arrow for play. nice music BTW /forums/images/graemlins/thumb.gif

    ~~Judy~~
     

Share This Page