Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Someone with a 83-86 700r4 truck help!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Mr.Chevy4x4, Dec 19, 2005.

  1. Mr.Chevy4x4

    Mr.Chevy4x4 1/2 ton status

    Joined:
    Jun 16, 2000
    Posts:
    1,932
    Likes Received:
    0
    Location:
    Sims, NC
    I have an '83 SWB 4x4 pickup that has a 700r4 tranny. The PO had removed the 700 in favor of a 350. I pulled the 350 and replaced it with a 700. The factory 700 wiring is still there. I have 2 green wires coming out of the harness going to the vacuum switch. I also have a blue and yellow wire coming up from the transmission connector that terminate at a flat two terminal connector. The problem is that I can't figure out where this is supposed to plug in. What are these two wires and what are they supposed to be connected to? I would really like for my TCC to work correctly.

    Thanks for any help you can provide.

    Mike
     
  2. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
  3. Mr.Chevy4x4

    Mr.Chevy4x4 1/2 ton status

    Joined:
    Jun 16, 2000
    Posts:
    1,932
    Likes Received:
    0
    Location:
    Sims, NC
    Thanks for the input, but that is specific to their TCC lockup up kit. I need to know how the factory wiring went. I have a Chilton manual but it doesn't show this in the wiring diagrams.


    Mike
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    If it helps , my 83 has a simmilar connectors . Some are not hooked up either . I will try to look tonight if I get a chance .
     
  5. btolenti

    btolenti 1/2 ton status

    Joined:
    Sep 28, 2003
    Posts:
    644
    Likes Received:
    0
    Location:
    Gilroy, CA
    Not sure what that could be. my 700R4 had a pressure sensor on the passenger side:

    http://coloradok5.com/forums/showthread.php?t=146109

    It also had a 4 pin square connector for the TCC on the driver side, I believe. The only other connector I remember being down there was for the transfer case, and it connects to the top portion for the 4x4 indicator light.
     
  6. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    I didnt get to look to close at that site, work is kinda busy. I'll look at my 86 when I get off. I'll also check my haynes manual and see if it lists anything. Sorry for the mix up
     
  7. btolenti

    btolenti 1/2 ton status

    Joined:
    Sep 28, 2003
    Posts:
    644
    Likes Received:
    0
    Location:
    Gilroy, CA
    PM me your e-mail and I can send you some wiring diagrams.

    --Brandon
     
  8. Mr.Chevy4x4

    Mr.Chevy4x4 1/2 ton status

    Joined:
    Jun 16, 2000
    Posts:
    1,932
    Likes Received:
    0
    Location:
    Sims, NC
    Brandon, I sent you a PM...THANKS!

    Paul and Dustin...I appreciate the input.
     
  9. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    Hey I didnt get to look at the k5's tranny yesterday but I can today if you need me to. I can take pictures also if needed.
     
  10. chrisb420

    chrisb420 1/2 ton status

    Joined:
    Aug 6, 2004
    Posts:
    652
    Likes Received:
    0
    Location:
    Binghamton, NY
    i dont know if you got this figured out yet but i have an 86 factory service manual i could try looking it up for you
     
  11. Mr.Chevy4x4

    Mr.Chevy4x4 1/2 ton status

    Joined:
    Jun 16, 2000
    Posts:
    1,932
    Likes Received:
    0
    Location:
    Sims, NC
    Sorry I let this drop, I was out of pocket the last couple of days.

    I would appreciate it if you could look in the manual or someone look at the wiring harness for a blue and yellow wire coming out of the harness down at the drivers rear corner of the engine. They appear to be coming out right where the wires come out going down to the TCC connector at the transmission. I'm not sure that these are TCC related wires but I can't figure out where they go. The blue and yellow wires are about 14-16 inches long and terminate at a flat black female connector.

    Thanks for all the good input.

    Mike
     
  12. AKnopp

    AKnopp Registered Member

    Joined:
    Dec 25, 2005
    Posts:
    9
    Likes Received:
    0
    Location:
    Delta Junction Alaska
    Did your cab come oe with 700r4? If it did then there should be a little three wire flat connector right up by the brake master cylinder. I believe one wire is ign power, one is bat power, and the other is tcc switch
     
  13. Blue85

    Blue85 Troll Premium Member

    Joined:
    Jul 26, 2000
    Posts:
    9,072
    Likes Received:
    480
    Location:
    Grand Rapids area
    So there are 4 wires coming out of the transmission connector? The following things connect to the tranny:

    1) vacuum switch on firewall near the brake booster. This tells the tranny when to lock the TCC based on enginge vacuum.

    2) Vacuum switch mounted on D.S. valve cover or firewall near A/c box. This switch is controlled by the tranny to enable/disable EGR function

    3) Main power, which is routed through the brake switch. This ensures that lockup is disabled when you press the brake pedal.

    Hopefully some of this will help you look for more wires. Was the 350 lock-up or non-lockup? The P.O. may have modified the wiring to work with the 350, so the factory connector is gone.
     

Share This Page