Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

something is grinding and its pissin me off. Help!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Chaz88K5, Mar 28, 2000.

  1. Chaz88K5

    Chaz88K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    2,979
    Likes Received:
    0
    Location:
    Stockton/Lodi CA
    Ok i just put on a 4" lift, i droped my transfer case about a inch (cant go anymore because of the exhaust crossover is in the way)..i put the shims in the rear end and had my drive shaft lengthened...and new u-joints and its still makin noise......the only time it dose it is when i am slowing down between the speeds of 40 and 50 mph...i am out of ideas and i dont want to continue to dump cash into it thats not goin to solve my problem....any ideas would be alot of help..
    thanks
    Chaz

    Also the post i made about the fender flairs..i have one more question about em....how many inchs did u have to trim the fender....i want to do it but i am afraid i am goin to cover up my custom painted on grafic that i have where the blazer emblem use to be.

    "whoo my new pic is on the photo page...check it out!!"
     
  2. jarheadk5

    jarheadk5 1/2 ton status

    Joined:
    Mar 6, 2000
    Posts:
    4,389
    Likes Received:
    0
    Location:
    PA
    Driveshafts been balanced? Brake drums out-of-round? Rearend gears in good shape? Check torques on ALL drivetrain mount hardware. Check all mounts for good condition. Are your rear pinion and t-case output yoke angles within +/- 1 degree?
    Well that was a brain-dump. Hope it helps.

    [​IMG] Semper Maintenance!
    [​IMG] So many ideas, so little money...
     
  3. Corey-88K5

    Corey-88K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    720
    Likes Received:
    0
    Location:
    Home: Michigan, Stationed: Hill AFB (Home of Moab.
    Ummmmm.... Your front shaft isn't rubbing on your crossover is it? If you have a bad motor, or trans mount, the pinion could actually be making your t-case move and cause it to rub on your exhaust.

    Corey
    88K5

    [​IMG]<font color=blue>Girls Like Guys In Bow Ties</font color=blue>
    <font color=red>http://www.geocities.com/corey_perez
     
  4. Steve88

    Steve88 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    526
    Likes Received:
    0
    Location:
    Sunny Arizona !
    On the fender flares, it looks from your pic like it's high enough not to worry about that graphic. I believe (Gold Rush correct me if I'm wrong) that the trimming is only on the lower part of the fender.

    <font color=red>Steve88</font color=red>[​IMG]
    88K5 Silverado
    thunderdog@metallica.com
     
  5. KapeKodK5

    KapeKodK5 Registered Member

    Joined:
    Mar 3, 2000
    Posts:
    44
    Likes Received:
    0
    Did you ever find a solution to your grinding. Mine with a 4" lift and tapered blocks is doing the smae thing. I have not tried dropping the t-case yet though
     
  6. jsc383

    jsc383 Registered Member

    Joined:
    Apr 8, 2000
    Posts:
    22
    Likes Received:
    0
    alright I have the 86 shop manual and im on the diagnosis of the propeller shaft and universal joint and it has a whole list of stuff.

    universal noise: center bearing and joint bearings, improper lubrication, loose flange bolts
    loose or out of phase companion flange(yoke lugs(ears) and alignment marks have to be aligned)

    roughness or vibration: undercoating on shaft(??? iduno it just says that), tight U-joints, burrs or gouges on companion flange.

    thats all i could find for now its not much but its something.
     
  7. Chaz88K5

    Chaz88K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    2,979
    Likes Received:
    0
    Location:
    Stockton/Lodi CA
    well its still makin alot of noise...i was comin back from san fran today and i was coastin down the hill and thats when it gets really loud...it almost sounds like my rear end gears are draging...i doin think its the drive shaft....i have been messin with that think for the past 3 weeks and nothin has made any differance....so i am prob. goin to pop the diff cover off and check it out.....now what should i be lookin for when i do that???.....i have never pulled it apart...i am really hopin my rear end is blowin out again....oh well..its only money..ill get over it =-)
    Chaz

    "whoo my new pic is on the photo page...check it out!!"
     

Share This Page