Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Something wierd while coasting

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by ftn96, Nov 3, 2000.

  1. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    Need opinions... Got a 350 TBI 700R4. Ok I rolling along in 3rd at lets say 50 and I let off the gas and it coasts normal for a few seconds and then it bogs down like a manual tranny does. (compression brake like). Is this the torque converter unlocking? If so shouldn't it do this after I use the brake and not before? It may be normal, but it doesn't seem right to me.

    Don't you buy no ugly truck!
     
  2. k5king

    k5king 1/2 ton status

    Joined:
    Jul 23, 2000
    Posts:
    571
    Likes Received:
    0
    Location:
    Parkesburg, Pennsylvania
    that is your torque converter LOCKING up... since you let off the gas and no longer are applying the same amount of torque to the tranny the converter locks up, and since you are already in a low gear such as third then the tranny drags the motor down thus slowing the vehicle down...

    ANYBODY LOSE THEIR JEEP????????[​IMG]
    I JUST FOUND ONE UNDER MY BLAZER!!!![​IMG]
    [​IMG][​IMG]
     
  3. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    But why does it take a few seconds to lock up? It feels like its not sure what it wants to do.

    Don't you buy no ugly truck!
     
  4. k5king

    k5king 1/2 ton status

    Joined:
    Jul 23, 2000
    Posts:
    571
    Likes Received:
    0
    Location:
    Parkesburg, Pennsylvania
    you probably have an electronic tranny and the torque converter locks and unlocks according to what the computer tells it....all depends on throttle, brake, and amount of torque applied to it... just too many factors to list..

    ANYBODY LOSE THEIR JEEP????????[​IMG]
    I JUST FOUND ONE UNDER MY BLAZER!!!![​IMG]
    [​IMG][​IMG]
     
  5. ftn96

    ftn96 1/2 ton status

    Joined:
    Sep 26, 2000
    Posts:
    3,238
    Likes Received:
    0
    Location:
    Nashville Tn
    Nope. ITs not the electronic one. Its a 90 model. The electronic ones came out in 93.

    Don't you buy no ugly truck!
     
  6. coopertwpk

    coopertwpk 1/2 ton status

    Joined:
    Mar 18, 2000
    Posts:
    478
    Likes Received:
    0
    Location:
    Spring Valley Lake Ca.
    Its your fuel filter most likely mine was doing the same thing but about 2 days later the pickup in the distrubutor went out so it was one or the other.
     
  7. jarheadk5

    jarheadk5 1/2 ton status

    Joined:
    Mar 6, 2000
    Posts:
    4,389
    Likes Received:
    0
    Location:
    PA
    My 700R4 behind a 305 TBI in my 87 does the same thing. I just chalk it up as one of the little quirks of the 700R4.

    [​IMG] Semper Maintenance!
     
  8. rich'90

    rich'90 1/2 ton status

    Joined:
    Feb 27, 2000
    Posts:
    159
    Likes Received:
    0
    Location:
    Savannah, GA
    Does sound like the converter. Is it stock or aftermarket? Some aftermarket have different shift ranges and will seem to shift at wrong points.

    Go heavy or Go home[​IMG]
     
  9. The lock up is still controled by the computer.

    IF IT AINT BIG IT AINT BAD!!!!!!
     

Share This Page