Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Sorry, another computer question. Need more help please

Discussion in 'The Lounge' started by chevyracing, Jan 10, 2003.

  1. chevyracing

    chevyracing 1/2 ton status

    Joined:
    Sep 8, 2001
    Posts:
    2,589
    Likes Received:
    0
    Location:
    Colorado
    /forums/images/graemlins/1zhelp.gifOkay.....when I want to look at a video on media player off of here it is slow. The window comes up for the media player but when it plays it plays about 1 second, then stops, plays another second, then stops and so on.. At the bottom left corner of the media player window there is a thing that says "buffering" and has the numbers going up in percentages. When it reaches around 28 or 30 percent it plays another second of the video and starts over again.

    I am using a dial up conection with windows 98. I did a complete reboot of my computer a while back and it has done it since then. /forums/images/graemlins/1zhelp.gif

    I hope this is fixable, it sucks trying to watch videos like this.....

    John
     
  2. chevyracing

    chevyracing 1/2 ton status

    Joined:
    Sep 8, 2001
    Posts:
    2,589
    Likes Received:
    0
    Location:
    Colorado
    Still waiting.......hhheeellllpppp mmmmeeeeeeeeee!!!!!!
     
  3. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    right click the link and chose save as that will download it to your pc then just watch it from there no buffering then /forums/images/graemlins/smile.gif
     
  4. chevyracing

    chevyracing 1/2 ton status

    Joined:
    Sep 8, 2001
    Posts:
    2,589
    Likes Received:
    0
    Location:
    Colorado
    I'll give that a whirl, thanks.

    John
     
  5. MudFrog

    MudFrog 1/2 ton status

    Joined:
    Feb 23, 2000
    Posts:
    3,236
    Likes Received:
    0
    Location:
    Daleville, Va
    </font><blockquote><font class="small">In reply to:</font><hr />
    I am using a dial up conection

    [/ QUOTE ]

    Thats your problem and Mudhog hit the answer on the head.
     
  6. newyorkin

    newyorkin 1 ton status

    Joined:
    May 8, 2001
    Posts:
    16,555
    Likes Received:
    157
    Location:
    Los Estados Unitos
    I agree!
     
  7. jjlaughner

    jjlaughner 3/4 ton status

    Joined:
    Jan 12, 2001
    Posts:
    7,406
    Likes Received:
    0
    Location:
    Indiana
    Yeah, Dialup sucks! I'm on Dialup at home and I have a T3 line at work (thats why I'm always on here at work!). Then I have to go home and upload pics.
    Anyways, if your on a slower connection speed to need adjust the buffer in Windows media player..... HOW YOU ASK? I have no idea /forums/images/graemlins/smirk.gif
     
  8. ShinnyHelmet

    ShinnyHelmet Registered Member

    Joined:
    Nov 1, 2000
    Posts:
    44
    Likes Received:
    0
    Location:
    Elk Grove,Ca
    The best way to get better performance is to clean up your system. Get rid of temp and temp internet files, cookies and history,window wash, update anti-virus, firewalls, media player and utilities programs, run a disk check, defrag and reboot..it also helps to open your cpu case and blow all that dust out to help it run cooler. It would even help if you could add extra RAM.. Hope that helps..
     
  9. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    Maybe you could hit the stop button untill the video loads and then try to play it.
     

Share This Page