Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Speakers not speaking problem???

Discussion in 'Audio' started by MTBLAZER89, Jun 12, 2006.

  1. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    237
    Location:
    Oak Harbor, WA
    I put an Alpine CD player in my wifes 99 Tahoe. I used the pigtail kit so there would be no cutting. Anyway everything seems to work right except when you put in a CD the rear (door) speakers don't work. The cargo area speakers work, but not the two doors? All 6 speakers work correctly when listening to the radio? I am completely confused. i have done several installs before and this is a first for sure. Anybody seen or heard of this?
     
  2. NoReGrEtS

    NoReGrEtS 1/2 ton status

    Joined:
    Nov 7, 2005
    Posts:
    848
    Likes Received:
    0
    Location:
    Moreno Valley,SO CAL
    check to see if the balance is set right with a CD in.
    might have a memory for CD and radio
     
  3. Greg72

    Greg72 "Might As Well..." Staff Member Super Moderator

    Joined:
    Mar 5, 2001
    Posts:
    15,683
    Likes Received:
    1,392
    Location:
    642 Days to BB2018
    Is this a new deck, or something you picked up used?

    My immediate reaction is that the deck is bad. I've never seen a deck that had "Output presets" to specify certain channels / fader settings based on the source that was playing..... :thinking:
     

Share This Page