Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

spider problems?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 83PJW, Aug 7, 2003.

  1. 83PJW

    83PJW 1/2 ton status

    Joined:
    Aug 18, 2002
    Posts:
    160
    Likes Received:
    0
    Location:
    leavenworth, ks
    i have a 85 gmc 1 ton. the 14 bolt (in the rear of coarse) is not locked, but when i turn some times it barks like it is locked. reverse is sometimes worse if that matters. what the [I love Jeeps] is going on in there. i know that the pig was equiped with 3.73 gears not to long ago. could the ring or pinion be lose in there causing it to bind? or could my spiders have malfunctioned? i really need some input guys. /forums/images/graemlins/ears.gif
     
  2. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    236
    Location:
    Oak Harbor, WA
    sounds like it IS locked how do you know that it's not?? If it isnt though sounds like it may be a spider gear problem yes...pull the cover and find out before more damage ensues.
     
  3. 83PJW

    83PJW 1/2 ton status

    Joined:
    Aug 18, 2002
    Posts:
    160
    Likes Received:
    0
    Location:
    leavenworth, ks
    had cover off. looked good. definitly is not locked. i know it sounds like it is locked but trust me it isnt its as open as a 2 dollar prostitute.
     
  4. MTBLAZER89

    MTBLAZER89 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    236
    Location:
    Oak Harbor, WA
    so you can see the spiders (open) and they look ok? Jack it up with the cover off and spin everything.
     

Share This Page