Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Starter not disengaging

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by bherring, Apr 23, 2002.

  1. bherring

    bherring Registered Member

    Joined:
    Nov 2, 2000
    Posts:
    55
    Likes Received:
    0
    Location:
    VA,USA
    I just rewired everything on the newly finished buggy (was an 81 k5)....I think it's right....and over the last few start attempts it has gotten to where it will not let go once the engine starts to turn. A few days ago it would only do it sometimes or it would let go after a few seconds, but now it stays engaged. It isn't my ign switch and I've already shimmed it with no change. The starter and solenoid are one year old. Do solenoids do this when going bad? Any help would be greatly appreciated.
     
  2. reddog64

    reddog64 1/2 ton status

    Joined:
    Nov 9, 2000
    Posts:
    3,325
    Likes Received:
    0
    Location:
    Federal Way, Washington
    you need to shim the starter... try using a .010 thousandths shim on the starter... may need more, may need less...
     
  3. bherring

    bherring Registered Member

    Joined:
    Nov 2, 2000
    Posts:
    55
    Likes Received:
    0
    Location:
    VA,USA
    I shimmed it with 1/64" (large) and it still hung up. Could it be the solenoid or starter?
     
  4. 89Blazin

    89Blazin 1/2 ton status

    Joined:
    Mar 20, 2001
    Posts:
    134
    Likes Received:
    0
    Location:
    midwest KC area
    Sounds like a bad starter or solenoid to me. Try the solenoid first. My 2 cents.
     
  5. buuugggy

    buuugggy Newbie

    Joined:
    Apr 24, 2002
    Posts:
    2
    Likes Received:
    0
    lets bring this thing back to the top.....shall we thong dickle?
     

Share This Page