Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Starter Question

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Ddragggon, Sep 5, 2001.

  1. Ddragggon

    Ddragggon 1/2 ton status

    Joined:
    Apr 25, 2001
    Posts:
    2,657
    Likes Received:
    0
    Location:
    Hartford, WI (formerly Etiwanda, SoCal)
    my 73 K20 burb has a different configuration for the starter then my 77's had... there's the main power in from the battery, the main power out from the alternator, the starter solednoid switch, but then there's this 3rd wire coming off the solednoid.... I have no idea what it does, or why its there.... and I couldn;t tell you the wire color, because the entire engine wireing harness was replaced with red, black, and white wireing. a little help please? I'm wondering if this could be the reason that my charging system isn;t charging the battery well enough to make the starter work, or if the secondary wire is makeing the solednoind not work... who knows... I coudl have even hooked the 2 wires up backwards for all I know....

    -Rich

    ph34r m3!

    1337 TruXoR
     
  2. Ddragggon

    Ddragggon 1/2 ton status

    Joined:
    Apr 25, 2001
    Posts:
    2,657
    Likes Received:
    0
    Location:
    Hartford, WI (formerly Etiwanda, SoCal)
    bump...

    any help would be greatly apreciated!

    -Rich

    ph34r m3!

    1337 TruXoR
     
  3. Ddragggon

    Ddragggon 1/2 ton status

    Joined:
    Apr 25, 2001
    Posts:
    2,657
    Likes Received:
    0
    Location:
    Hartford, WI (formerly Etiwanda, SoCal)
    bump...

    any help would be greatly apreciated!

    -Rich

    ph34r m3!

    1337 TruXoR
     

Share This Page